White Mastering EQ

Tips & tricks, working results, technical support
User avatar
fabio.migliorati
Member
Member
Posts: 311
Joined: Mon Mar 09, 2015 3:16 pm

Re: White Mastering EQ

Post by fabio.migliorati » Mon Jan 11, 2016 3:32 pm

theheliosequence wrote:Hmmm... Why don't I see White in my Dashboard?
Purchased on December 24th...
Hi,
I sent you an email but I received a Delivery Status Notification..
please contact me at: [email protected], attaching your paypall order receipt

best
Fabio

User avatar
theheliosequence
User Level X
User Level X
Posts: 148
Joined: Thu Dec 11, 2014 4:23 am

Re: White Mastering EQ

Post by theheliosequence » Mon Jan 11, 2016 4:05 pm

fabio.migliorati wrote:
theheliosequence wrote:Hmmm... Why don't I see White in my Dashboard?
Purchased on December 24th...
Hi,
I sent you an email but I received a Delivery Status Notification..
please contact me at: [email protected], attaching your paypall order receipt

best
Fabio
Not sure why my e-mail bounced back to you? I figured it out though... Somehow the transaction wasn't ever finalized, so it was pending. Tried paying again and now it's in my Dashboard. Thanks for checking and responding here!
Win7 64-bit i7 3930K, RME MADI FX, N3S/N4, Amber, Aquamarine, Amethyst, Black Series, Blue, Cobalt, Coral, Diamond, Ebony, Emerald, Gold, Green, Honey, Ivory, Lemon, Lime, Magenta, Navy, Orange, Pearl, Pink, Pink Comp, Purple, Sand, Scarlet, Titanium, Ultramarine, White

User avatar
giancarlo
Founder
Founder
Posts: 11215
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: White Mastering EQ

Post by giancarlo » Mon Jan 11, 2016 7:57 pm

ok they are finally working on the issue happened on several mac osx. It is linked with the new protection system, there is a sort of overflow for several serials (like ilok ones, they are very difficoult bugs to reproduce). I think they will provide a solution tomorrow.

Acusticaaudiouser33
User Level IX
User Level IX
Posts: 90
Joined: Wed Jun 17, 2015 10:35 pm

Re: White Mastering EQ

Post by Acusticaaudiouser33 » Mon Jan 11, 2016 8:03 pm

Hi,
everyone seems to use the White only for mastering purposes...
I've spent some time with the trial and compared it to the Navy on drumsOverheads today ...and I found it at times more useful than the Navy !?!

Anyone else tested White on different sources... vox,electric guitar,....?

question: White was sampled as a real stereo unit, right? Or is it again only one mono channel sampled actually?

regards and thanks in advance

User avatar
Thierr7
Vip Member
Vip Member
Posts: 450
Joined: Sat Jan 28, 2012 8:52 am
Contact:

Re: White Mastering EQ

Post by Thierr7 » Mon Jan 11, 2016 8:22 pm

I can't change skin on "white" , even though i got 2 skins , "white" and "whiteskin" but i always end up with the blue one after changing the skin line in both XLM files...

richie43
Expert
Expert
Posts: 5057
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA
Contact:

Re: White Mastering EQ

Post by richie43 » Mon Jan 11, 2016 9:59 pm

Thierr7 wrote:I can't change skin on "white" , even though i got 2 skins , "white" and "whiteskin" but i always end up with the blue one after changing the skin line in both XLM files...
I think to get the "modern" theme you need to delete the line that mentions the alternative skin (just delete the part that points to the skin). If that doesn't work, I suspect that you have 2 installations and need to find the wrong one!
The Sounds of the Hear and Now
http://soundyaudio.com/

bluxe81
User Level 0
User Level 0
Posts: 1
Joined: Fri Jul 12, 2013 8:22 pm

Re: White Mastering EQ

Post by bluxe81 » Mon Jan 11, 2016 11:42 pm

Definitely getting some weird issues with this recent full release for me too (rel E) both in the VST and AAX on OSX 10.9, right side doesn't seem to be working no matter how I configure it. Also hitting the pre-in button (so it is lit up in red) seems to disable the entire thing? Is that how it's suppose to work? The manual says that hitting the pre-in button activates the pre-amp stage, so I would assume "LIT UP RED" means pre-amp stage is "ON"

Seems like this one needs a bit of work, the left side is sounding really good though :)

User avatar
giancarlo
Founder
Founder
Posts: 11215
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: White Mastering EQ

Post by giancarlo » Tue Jan 12, 2016 1:34 am

on mac osx on some system the protection does not work, so the internal presets are flushing to init. They are working quickly on a solution, I expect a fix tomorrow

User avatar
Thierr7
Vip Member
Vip Member
Posts: 450
Joined: Sat Jan 28, 2012 8:52 am
Contact:

Re: White Mastering EQ

Post by Thierr7 » Tue Jan 12, 2016 12:19 pm

Thanks richie ,

I deleted both "alternate skin" lines and i got the black skin showing up now ;)
Did some of you guys tried to sum "Eqp1" before "White" ? It sounds awesome if you're looking for a warmer , less clean sound ... :D

Andymusikus
User Level III
User Level III
Posts: 36
Joined: Thu Mar 24, 2011 11:20 pm
Location: Dortmund, Germany

Re: White Mastering EQ

Post by Andymusikus » Tue Jan 12, 2016 3:13 pm

bluxe81 wrote:Definitely getting some weird issues with this recent full release for me too (rel E) both in the VST and AAX on OSX 10.9, right side doesn't seem to be working no matter how I configure it...
Same here with Win10 and VST/Cubase8.5.
Seems that the prob is not only with Mac/OSX..
Andreas Proske

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: White Mastering EQ

Post by ceemusic » Tue Jan 12, 2016 3:57 pm

Same here using Win/ Cubase 8.5. M/S no longer functions as the demo.
When selected it now functions as single mono channel.

User avatar
Support
Expert
Expert
Posts: 3685
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: White Mastering EQ

Post by Support » Tue Jan 12, 2016 4:12 pm

testa wrote:The EQ only reacts on the left channel (control link On ADN OFF). With the EQ on, there are phase issues.

Reaper latest version.
Mac, Snow leopard.
Please send us a support ticket.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

User avatar
Support
Expert
Expert
Posts: 3685
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: White Mastering EQ

Post by Support » Tue Jan 12, 2016 4:13 pm

Thierr7 wrote:I can't change skin on "white" , even though i got 2 skins , "white" and "whiteskin" but i always end up with the blue one after changing the skin line in both XLM files...
Send us a support ticket.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

User avatar
Support
Expert
Expert
Posts: 3685
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: White Mastering EQ

Post by Support » Tue Jan 12, 2016 4:15 pm

ceemusic wrote:Same here using Win/ Cubase 8.5. M/S no longer functions as the demo.
When selected it now functions as single mono channel.
Confirmed, but only in several VST hosts in Windows.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

User avatar
Support
Expert
Expert
Posts: 3685
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: White Mastering EQ

Post by Support » Tue Jan 12, 2016 7:40 pm

Today we found the source of both main issues reported.

- OSX AU high band not working.
- Windows VST2 (Cubase and other host) M/S mode remove side signal from output.

We are working in an update, with both issues fixed and will be announced here soon as be available in Download section.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

Post Reply