Search found 10 matches

by dai
Sat Nov 16, 2013 3:35 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: OS X 10.9 -- anyone install the free update?
Replies: 30
Views: 12135

Re: OS X 10.9 -- anyone install the free update?

sounds great, thanks for keeping us in the loop
by dai
Fri Nov 01, 2013 9:59 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: OS X 10.9 -- anyone install the free update?
Replies: 30
Views: 12135

Re: OS X 10.9 -- anyone install the free update?

osx 10.9 / reaper x86 - nebula AU 1.3.600 loads but does not paint

if i click and drag gui items, they do not update. however, if i click from one plugin to the next and back, or otherwise invalidate the window, the gui repaints and i can see knobs and sliders in proper position.
by dai
Sun Sep 08, 2013 8:20 pm
Forum: Bugs
Topic: 3.600 still not working [edit MAC OSX]
Replies: 16
Views: 14767

Re: Tried every suggestion. 3.600 still not working

if you are in osx--the au works for reaper x86 for me, try that--i am not sure 1.3.6 is x64....

i was able to find errors in the mac "console" utility
by dai
Sun Sep 08, 2013 2:42 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Do not panic / The quick HELP thread
Replies: 534
Views: 193209

Re: Do not panic / The quick HELP thread

ok i manually copied the init files out of the installer. uploaded ser--got license--I'm in! :) SWEEET...
by dai
Sun Sep 08, 2013 2:38 pm
Forum: Bugs
Topic: OSX 10.8.4 / 1.3.600 - error in tag h1
Replies: 2
Views: 4610

Re: OSX 10.8.4 / 1.3.600 - error in tag h1 [ FIX]

ok....so maybe the 1.3.600 install is bungered for some reason

i went in and found the INIT files in the 1.3.600 installer, and manually placed them. SUCCESS! HOOO-AAHH

ok, now to upload serial

(phew, a real journey here)
by dai
Sun Sep 08, 2013 2:09 pm
Forum: Bugs
Topic: OSX 10.8.4 / 1.3.600 - error in tag h1
Replies: 2
Views: 4610

OSX 10.8.4 / 1.3.600 - error in tag h1

so I got Nebula 3 Pro 1.3.600 to start, somewhat but right now -- no ser files i getting generated and the AU inside of Reaper 4.5.2 is saying "8 AUTHORIZATION MISSING" I am really excited to use Nebula 3 so it seems like i'm really close! any ideas? I ran the plugin in debug mode and got the follow...
by dai
Sun Sep 08, 2013 6:11 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Do not panic / The quick HELP thread
Replies: 534
Views: 193209

Re: Do not panic / The quick HELP thread

ok re-upgraded to 1.3.6 on osx this is the reaper error: 9/7/13 11:10:29.338 PM reaper_host_i386[27945]: Error loading /Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3: dlopen(/Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3, 262): Library not lo...
by dai
Sun Sep 08, 2013 5:18 am
Forum: Bugs
Topic: New 1.3.600 doesn't work on OSX
Replies: 17
Views: 14639

Re: New 1.3.600 doesn't work on OSX

ok so it's not cuda! i'm an idiot :) nebula3 pro -- got it working w/1.3.600 1. first, open a finder and go to /Library/Frameworks/Nebula.framework 2. then, go to your 1.3.600 upgrade--right click and show package contents 3. Go to packages, select components--right click, show package contents 4. C...
by dai
Sun Sep 08, 2013 4:27 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Do not panic / The quick HELP thread
Replies: 534
Views: 193209

Re: Do not panic / The quick HELP thread

hi all

bought nebula 3 pro

installed fresh on osx 10.8.4 macbook pro

did the install 1.3.492
did the upgrade 1.3.6 -- that doesn't work
so I reinstalled 1.3.492
when i go to run nebula, I get program #0 not valid

also no ser file is generated--ideas?
by dai
Sun Sep 08, 2013 3:45 am
Forum: Bugs
Topic: New 1.3.600 doesn't work on OSX
Replies: 17
Views: 14639

Re: New 1.3.600 doesn't work on OSX

osx 10.8.4, nebula3 pro 1.3.6 install results

reaper x64 & x86

- no vst shows up
- audio unit fails to load "the following fx plugin could not be loaded"

"AU: Acustica: Nebula3"

maybe it's cuda? my mac book pro doesn't have nvidia...

any thoughts on OpenCL?