N4 Crashes Pro Tools While Loading Up Session

Serious issues
IAMCRISIS
User Level I
User Level I
Posts: 11
Joined: Sun Apr 17, 2011 10:13 am

Re: N4 Crashes Pro Tools While Loading Up Session

Post by IAMCRISIS » Fri Jan 20, 2017 7:09 am

giancarlo wrote:If you experience crashes just raise a ticket
They will create init files using the old procedure and it will work (confirmed on many sessions we tested)
Thank you brother!

IAMCRISIS
User Level I
User Level I
Posts: 11
Joined: Sun Apr 17, 2011 10:13 am

Re: N4 Crashes Pro Tools While Loading Up Session

Post by IAMCRISIS » Sat Jan 21, 2017 6:43 am

So I downloaded the latest version and followed the instructions. Created a brand new session. Loaded 4 instances of N4, saved the session and closed it. When I went to reopen the session. Pro Tools crashed. :(

antago1
User Level VIII
User Level VIII
Posts: 88
Joined: Sun Dec 04, 2016 5:29 am

Re: N4 Crashes Pro Tools While Loading Up Session

Post by antago1 » Sat Jan 21, 2017 8:08 am

Same here. :roll:

Pro Tools 12.7 Mac OS X 10.9.5

IAMCRISIS
User Level I
User Level I
Posts: 11
Joined: Sun Apr 17, 2011 10:13 am

Re: N4 Crashes Pro Tools While Loading Up Session

Post by IAMCRISIS » Sat Jan 21, 2017 1:08 pm

So I just checked my support ticket and saw that they added new INIT files for me to download. I downloaded them and replaced the old ones and deleted all of the files in the "Temp" folder and BOOM, it's finally working. I can load a session with multiple instances without Pro Tools crashing while loading a session.

RJHollins
Expert
Expert
Posts: 4007
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 Crashes Pro Tools While Loading Up Session

Post by RJHollins » Sat Jan 21, 2017 7:43 pm

Excellent !
8-)
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

gus_vccs
User Level XI
User Level XI
Posts: 181
Joined: Sun Dec 06, 2015 10:17 pm

Re: N4 Crashes Pro Tools While Loading Up Session

Post by gus_vccs » Sat Jan 21, 2017 10:20 pm

IAMCRISIS wrote:So I just checked my support ticket and saw that they added new INIT files for me to download. I downloaded them and replaced the old ones and deleted all of the files in the "Temp" folder and BOOM, it's finally working. I can load a session with multiple instances without Pro Tools crashing while loading a session.
Same here. Thank you, AA.

User avatar
Support
Expert
Expert
Posts: 3672
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: N4 Crashes Pro Tools While Loading Up Session

Post by Support » Wed Feb 01, 2017 11:31 am

N4 Pro Tools crash OSX/Windows when old session(s) is re-opened using protected Acustica Audio CPCL v5 library was debugged.

We are uploading files for beta test and fix will added into coming 1.0.014 version.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

User avatar
Support
Expert
Expert
Posts: 3672
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: N4 Crashes Pro Tools While Loading Up Session

Post by Support » Mon Feb 13, 2017 1:47 pm

Fixed in version 1.0.014.
Best regards,
Acustica Audio help-desk service and support.
https://www.acustica-audio.com/
Acustica Audio is a trademark of Acusticaudio SRL.

To contact Acustica Audio support go to the ‘Support’ in your Acustica Audio account.
We do not provide support via social networks, public forums, Acustica Audio forums, or email accounts.

Post Reply