Lime demo'ing problem

Tips & tricks, working results, technical support
User avatar
SteDal
Expert
Expert
Posts: 613
Joined: Sun Mar 28, 2010 8:21 pm
Location: Northern Italy

Re: Lime demo'ing problem

Post by SteDal » Sun Jan 08, 2017 10:01 pm

theau wrote:Yep RJHollins, I have copied the AUT file in both VST 32 and 64 bits, and also in my component folder (AU). Nothing works.
Did you also install the trial version before buying the commercial one?

In that case, maybe now you're still using the trial's older AUT file, which doesn't work for the commercial plugin.

Just a thought...
Win 10/64 - Intel i7-5820K - Intel i7-4510U - Reaper 5.961

theau
User Level II
User Level II
Posts: 26
Joined: Wed Dec 26, 2012 11:56 am

Re: Lime demo'ing problem

Post by theau » Mon Jan 09, 2017 7:05 pm

Thanks SteDal,
I re-downloaded the AUT file from my Dashboard to be sure, with no success.
Still unable to use Lime... :cry:

User avatar
giancarlo
Founder
Founder
Posts: 11142
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Lime demo'ing problem

Post by giancarlo » Mon Jan 09, 2017 11:00 pm

Working on trial versions

theau
User Level II
User Level II
Posts: 26
Joined: Wed Dec 26, 2012 11:56 am

Re: Lime demo'ing problem

Post by theau » Tue Jan 10, 2017 11:37 am

Hi giancarlo,
I opened a ticket regarding my AUT problem. Hope to get a solution soon.
Thanks

theau
User Level II
User Level II
Posts: 26
Joined: Wed Dec 26, 2012 11:56 am

Re: Lime demo'ing problem

Post by theau » Fri Jan 13, 2017 1:11 pm

Hi ! Lime works perfectly now... It was my fault, I didn't ask for another AUT file when I purchase Lime. As English isn't my first language, I didn't figure LIMETRL stood for Lime trial AUT file.

So I just asked for a new LIME AUT via my commercial SER file, and now everything works like a charm.

Thanks for the support and this amazing product !

ndarjeelingmusic
User Level 0
User Level 0
Posts: 5
Joined: Thu Aug 29, 2013 5:57 pm

Re: Lime demo'ing problem

Post by ndarjeelingmusic » Fri Jan 13, 2017 5:02 pm

theau wrote:Hi ! Lime works perfectly now... It was my fault, I didn't ask for another AUT file when I purchase Lime. As English isn't my first language, I didn't figure LIMETRL stood for Lime trial AUT file.

So I just asked for a new LIME AUT via my commercial SER file, and now everything works like a charm.

Thanks for the support and this amazing product !


Hahaha, Content que le Lime marche enfin :D
Pour ma part je ne m'en lasse pas...(avec Sand c'est le yin yang ultime ;) )
Bien à toi,
Nils


Nils THOMAS
Official dealer of Acustica Audio products in France
[email protected]
French and Belgium Dealer for Acustica Audio

mightymosaic
Member
Member
Posts: 298
Joined: Fri Feb 08, 2013 11:17 am

Re: Lime demo'ing problem

Post by mightymosaic » Wed Jan 18, 2017 6:05 pm

Hey guys there is still a echo bug with low frequency content. I thought this was fixed?

mightymosaic
Member
Member
Posts: 298
Joined: Fri Feb 08, 2013 11:17 am

Re: Lime demo'ing problem

Post by mightymosaic » Fri Jan 20, 2017 11:10 pm

mightymosaic wrote:Hey guys there is still a echo bug with low frequency content. I thought this was fixed?
??

grimm
User Level I
User Level I
Posts: 17
Joined: Tue Jan 25, 2011 1:01 am

Re: Lime demo'ing problem

Post by grimm » Tue Feb 21, 2017 10:57 am

This hasn't been fixed yet, has it (OP)? Or can Lime be demo'ed now?

User avatar
giancarlo
Founder
Founder
Posts: 11142
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Lime demo'ing problem

Post by giancarlo » Wed Feb 22, 2017 7:33 pm

I think tomorrow we should have it

User avatar
giancarlo
Founder
Founder
Posts: 11142
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Lime demo'ing problem

Post by giancarlo » Thu Feb 23, 2017 6:40 pm

Lime channel strip trial rel A just released!
this is the first time you have the whole channel strip as trial version

grimm
User Level I
User Level I
Posts: 17
Joined: Tue Jan 25, 2011 1:01 am

Re: Lime demo'ing problem

Post by grimm » Fri Mar 03, 2017 9:33 pm

Oh dear. It sounds so pleasant! Must buy when have money.

maudj
User Level 0
User Level 0
Posts: 1
Joined: Fri Sep 07, 2018 10:27 pm

Re: Lime demo'ing problem

Post by maudj » Fri Sep 07, 2018 11:17 pm

Hello!!! i try to install trial Lime... install only 64 !!why??? why don't work in my ableton live 9 32 bit???
i have mac book pro osx 10.9.5!

Post Reply