Issues with 48k?

Tips & tricks, working results, technical support
Post Reply
Sturphy
User Level I
User Level I
Posts: 15
Joined: Thu Aug 25, 2011 8:06 am

Issues with 48k?

Post by Sturphy » Wed Nov 15, 2017 12:15 am

I have been demoing just about every Acqua plug in the last month or so. Remarkable stuff. Love it. Large purchase coming from me in a few days.

When I first tried White2 Trial, it worked fine and I liked it, but didn't use it much right away. Came back to it a few nights ago for mastering a track and it would work for a split-second, and then audio would drop out and nothing would pass. Tried it a few times, rebooting etc, and same result. And then I removed it and came back to the track later and the track itself was muted somehow, without the White plugin inserted at all. Bizarre. Had to bring the file back in again to hear it. This was in a 48k Studio One V3.5.2 Project on OSX 10.9.5. When I output the mix file at 96k and created a mastering project with that, it worked fine.

I have been doing a lot of reading about AA on this forum and on Facebook and GS so I feel like I've learned a lot. I've seen sample rates
and specific files for rates mentioned and was under the impression that in general, Acqua just adjusted for rates outside of 44.1k and 96k on it's own. Presumably by doubling and halving 44.1 and 96. I've used most of the trial versions of various Acqua in my 48k sequences and not had this issue.

So is what happened to me here expected behavior? Does White2 struggle with 48k?

Thanks

RJHollins
Expert
Expert
Posts: 3661
Joined: Sun Mar 28, 2010 5:53 pm

Re: Issues with 48k?

Post by RJHollins » Wed Nov 15, 2017 3:00 am

my guess would be that the TRIAL has expired ?!?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

Sturphy
User Level I
User Level I
Posts: 15
Joined: Thu Aug 25, 2011 8:06 am

Re: Issues with 48k?

Post by Sturphy » Wed Nov 15, 2017 4:58 am

RJHollins wrote:my guess would be that the TRIAL has expired ?!?
Nope. As I mentioned above, it worked fine in the 96k project I created afterwards.

RJHollins
Expert
Expert
Posts: 3661
Joined: Sun Mar 28, 2010 5:53 pm

Re: Issues with 48k?

Post by RJHollins » Wed Nov 15, 2017 6:50 am

OK, sorry for my mis-read.

First ... I haven't tested much of the TRIAL releases.

2. It is correct that EQ will be shipped with 4 standard sampling rates [the 48/88 being added at a later date].

3. I may not be helpful to this :roll: Normally, we'd expect a SR conversion to session rate. HOWEVER ... the ACQUA Engine has been getting many upgrades/changes ... especially since WHITE release. To ensure HQ, it is possible that internal SR conversion has been removed, and libraries must have the complete SR package.

WHITE is a fine EQ, and one I like having in the arsenal.

My hope here ... that this thread gets noticed by others that could shed some light on this.

What I can tell you ... WHITE-2 had the 48/88 package. If you look in the WHITE-2 data folder [whatever that would be on OSX], you could see if the 48/88 samples are there.

Again, though ... it is possible that the TRIAL was limited.

not to helpful ... i know ... :|
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

User avatar
Support
Expert
Expert
Posts: 3403
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Issues with 48k?

Post by Support » Wed Nov 15, 2017 11:15 am

Known error in White trial. We will upload in Aquarius a new trial version soon, including also White commercial fixes.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Sturphy
User Level I
User Level I
Posts: 15
Joined: Thu Aug 25, 2011 8:06 am

Re: Issues with 48k?

Post by Sturphy » Wed Nov 15, 2017 9:20 pm

Thank you both for the replies.

Post Reply