Ultramarine (mid/side vintage compressor)

Tips & tricks, working results, technical support
User avatar
giancarlo
Founder
Founder
Posts: 11214
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Post by giancarlo » Thu Mar 24, 2016 10:21 pm

I think you should authorize it again. If you are running out of authorizations open a ticket

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Post by ceemusic » Thu Mar 24, 2016 11:11 pm

I had re-auth here.

FYI after I installed v2 I removed v1 using the uninstaller, then v2 would no longer load.
I simply installed v2 over again & it worked fine.

spigon
User Level VI
User Level VI
Posts: 62
Joined: Mon Jul 18, 2011 3:32 am

Re: Ultramarine (mid/side vintage compressor)

Post by spigon » Fri Mar 25, 2016 1:14 pm

ceemusic wrote:I only use it for mastering. When using the same settings any peaks barely move the needles using either version.
So is that a yes or no.

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Post by ceemusic » Fri Mar 25, 2016 2:49 pm

In my case for mastering it's the same. Using either version it barley moves the needles.
I never trust Nebula/ Acqua meters though. I don't think they've ever been known to be accurate.
I use my ears & when I hear too much compression or it starts to grab too much I dial it back a notch or 2.
Both versions moving only on peaks.
Last edited by ceemusic on Fri Mar 25, 2016 3:39 pm, edited 1 time in total.

Avgatzeblouz
Expert
Expert
Posts: 537
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Post by Avgatzeblouz » Fri Mar 25, 2016 3:28 pm

I had the official answer : it needs a new auth.
Samplitude Pro X3 suite - Sequoia 14 / Windows 10 pro x64 / Pearl / Titanium / N4 / Pink / Pink compressors / Prime Comp+Mix+Curve + Caribou comp + Black Eq + Black comp / Sand / Lime / Acquamarine / Emerald / Ultramarine / Silk / Gold / Cobalt / Ebony / Ivory / BlueEQ / Lemon / Magenta / Azure

Avgatzeblouz
Expert
Expert
Posts: 537
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Post by Avgatzeblouz » Fri Mar 25, 2016 8:45 pm

Weird thing : I put up Ultr-Marine 2 on the vocal, and it sounds fantastic, but... The sound moves very lightly to the left and/or to right, all the time. Like if the channel linking was not working properly...
I put up v1, and it's fine.
Samplitude Pro X3 suite - Sequoia 14 / Windows 10 pro x64 / Pearl / Titanium / N4 / Pink / Pink compressors / Prime Comp+Mix+Curve + Caribou comp + Black Eq + Black comp / Sand / Lime / Acquamarine / Emerald / Ultramarine / Silk / Gold / Cobalt / Ebony / Ivory / BlueEQ / Lemon / Magenta / Azure

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Post by ceemusic » Fri Mar 25, 2016 10:35 pm

Same here, seems something isn't behaving correctly when the link control is on.
Especially noticeable when using on 5-6 program dependent.

mathias
Expert
Expert
Posts: 2736
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Ultramarine (mid/side vintage compressor)

Post by mathias » Fri Mar 25, 2016 11:02 pm

confirmed here too.
seems the left and right compressionbehaviour is somewhat out of sync or some other unwanted modulation going on.
system 1: windows 8 32 bit - samplitude pro x3, waveform 9 (tracktion), reaper
system 2: mac osx el capitan - reaper(64bit), waveform 9 (64bit), mixbus 6

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB

User avatar
giancarlo
Founder
Founder
Posts: 11214
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Post by giancarlo » Fri Mar 25, 2016 11:58 pm

Ok we'll check it
We have now stereo env followers but they were not used

User avatar
giancarlo
Founder
Founder
Posts: 11214
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Post by giancarlo » Sun Mar 27, 2016 4:26 am

A candidate solution is under testing

Kolib
User Level 0
User Level 0
Posts: 6
Joined: Sat Aug 15, 2015 10:38 am

Re: Ultramarine (mid/side vintage compressor)

Post by Kolib » Wed Mar 30, 2016 1:13 am

the same here. vocals gently moves from side to side.
otherwise vocals sounds georgeous!

Mannymac
Member
Member
Posts: 205
Joined: Tue Jul 22, 2014 11:32 am

Re: Ultramarine (mid/side vintage compressor)

Post by Mannymac » Sat Apr 02, 2016 5:49 pm

Ultramarine and Core 8, will it happen?

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Post by ceemusic » Thu Apr 07, 2016 6:54 pm

giancarlo wrote:A candidate solution is under testing
What's the status of this?

Avgatzeblouz
Expert
Expert
Posts: 537
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Post by Avgatzeblouz » Thu Apr 07, 2016 7:06 pm

Would like to know as well. Maybe it will jump directly to Core8.
Samplitude Pro X3 suite - Sequoia 14 / Windows 10 pro x64 / Pearl / Titanium / N4 / Pink / Pink compressors / Prime Comp+Mix+Curve + Caribou comp + Black Eq + Black comp / Sand / Lime / Acquamarine / Emerald / Ultramarine / Silk / Gold / Cobalt / Ebony / Ivory / BlueEQ / Lemon / Magenta / Azure

ceemusic
Member
Member
Posts: 327
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Post by ceemusic » Fri Apr 08, 2016 5:27 pm

I'm not interested in Core8. I just want the bugs fixed.

Post Reply