Pearl Comp Phase Bug

Tips & tricks, working results, technical support
RJHollins
Expert
Expert
Posts: 4042
Joined: Sun Mar 28, 2010 5:53 pm

Re: Pearl Comp Phase Bug

Post by RJHollins » Fri Mar 17, 2017 5:36 am

giancarlo wrote:Yes a lot of days ago
Anyway the original gear WAS reversed
Can you double check that, please.

I know we have it in BETA team, but the Customer Area did not have it.

Also ... please verify that the Default Resets are correct for Knobs. They were corrected earlier, but the latest BETA was not corrected.

thx
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

User avatar
robschroeder
Beta Tester
Beta Tester
Posts: 430
Joined: Mon Nov 17, 2014 11:02 am
Location: Crailsheim, Germany
Contact:

Re: Pearl Comp Phase Bug

Post by robschroeder » Fri Mar 17, 2017 8:06 am

giancarlo wrote:Yes a lot of days ago
Anyway the original gear WAS reversed
Are you sure G? In my user account I can't see new version and there was also no announcement that a new version has been released?
Image 1.jpg

dagovitsj
Expert
Expert
Posts: 536
Joined: Sun Dec 19, 2010 7:25 pm

Re: Pearl Comp Phase Bug

Post by dagovitsj » Fri Mar 17, 2017 9:57 am

@ robschroeder: Same here, just checked, latest files (Windows) are March 3.

It would be really nice to have the fixed version today, if it's possible ;)
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 [email protected] 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |

AlexSannie
User Level I
User Level I
Posts: 11
Joined: Thu Jan 14, 2016 8:13 am

Re: Pearl Comp Phase Bug

Post by AlexSannie » Fri Mar 17, 2017 11:06 pm

If the fix is already good to go... what's stopping the AA team from posting it?
We all need something to play with over the weekend!!

o.navaille914
User Level II
User Level II
Posts: 28
Joined: Fri Jan 01, 2016 12:54 am

Re: Pearl Comp Phase Bug

Post by o.navaille914 » Sat Mar 18, 2017 12:02 pm

I downloaded all the Pearl components on March 14. Just tested the compressor and it still reverses the phase.

User avatar
robschroeder
Beta Tester
Beta Tester
Posts: 430
Joined: Mon Nov 17, 2014 11:02 am
Location: Crailsheim, Germany
Contact:

Re: Pearl Comp Phase Bug

Post by robschroeder » Sat Mar 18, 2017 12:19 pm

The installers in the dashboard are still those from the release. So it can't be fixed as the update is still not released.

AlexSannie
User Level I
User Level I
Posts: 11
Joined: Thu Jan 14, 2016 8:13 am

Re: Pearl Comp Phase Bug

Post by AlexSannie » Sat Mar 18, 2017 3:02 pm

Can G or someone else from AA help us all out with a reply? We've all already paid for the plugin, and now all we just want to use it the way it was supposed to function . If the fix is already good to go then when is it going up? I don't think we're asking for much at this point. Diamond comes out in less than a week and I'm (we're all) still waiting on this Pearl 2 phase issue to be resolved. I really want to open my wallet again for Diamond but as a customer I need to feel that the little bit of money I have to spend on companies like yours is respected. G I absolutely love your company... AA is the best... but waiting for a properly working version of a product that you already paid for and is said to have already been released when it hasn't... Not feeling that so much...

User avatar
jfjer379
Expert
Expert
Posts: 1170
Joined: Wed Sep 04, 2013 1:22 pm

Re: Pearl Comp Phase Bug

Post by jfjer379 » Sat Mar 18, 2017 5:44 pm

Give us the fixed Pearl comp AA :cry:
I7 5820k • RME • Audient • Reaper64 • Win7 64 • Amethyst • Coral • Ebony • El Rey • Emerald • Gold • Honey • Ivory • Lemon • Lime • Magenta • Navy • Pearl • Pink • Pink Comp Bundle • Ruby • Sand • Tapue • Titanium • Virgo • White2 • N3s • N4

User avatar
robschroeder
Beta Tester
Beta Tester
Posts: 430
Joined: Mon Nov 17, 2014 11:02 am
Location: Crailsheim, Germany
Contact:

Re: Pearl Comp Phase Bug

Post by robschroeder » Sat Mar 18, 2017 6:24 pm

A workaround I use at the moment is to flip the phase before it hits the preamp of the comp. Then it is right again. Or simply not use the preamp.

stmcfl
User Level III
User Level III
Posts: 30
Joined: Tue Oct 11, 2016 4:21 am

Re: Pearl Comp Phase Bug

Post by stmcfl » Sun Mar 19, 2017 12:24 am

giancarlo wrote:Yes a lot of days ago
Anyway the original gear WAS reversed
What do you mean original gear was reversed?

Would be great to get an update also on the fix.

dagovitsj
Expert
Expert
Posts: 536
Joined: Sun Dec 19, 2010 7:25 pm

Re: Pearl Comp Phase Bug

Post by dagovitsj » Sun Mar 19, 2017 1:20 am

Probably that the polarity got reversed when the preamp was activated on the original hardware and AA just sampled the unit without knowing/checking? Guessing here, but I reckon G will check some more things before they give us an update. Hope it will happen soon though :D
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 [email protected] 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |

User avatar
robschroeder
Beta Tester
Beta Tester
Posts: 430
Joined: Mon Nov 17, 2014 11:02 am
Location: Crailsheim, Germany
Contact:

Re: Pearl Comp Phase Bug

Post by robschroeder » Sun Mar 19, 2017 11:20 am

stmcfl wrote:What do you mean original gear was reversed?
It means that the unit they sampled also switched the phase. If this unit had a technical defect or it is intended by the developer of this hardware at least I don't know. Anyway I am surprised that nobody did realize it. When I did my tests it took me seconds to hear and test it.

User avatar
Thierr7
Vip Member
Vip Member
Posts: 450
Joined: Sat Jan 28, 2012 8:52 am
Contact:

Re: Pearl Comp Phase Bug

Post by Thierr7 » Sun Mar 19, 2017 12:04 pm

And the fixed phase release is due for ??? :? :? :?

Thanks in Advance ;)

stmcfl
User Level III
User Level III
Posts: 30
Joined: Tue Oct 11, 2016 4:21 am

Re: Pearl Comp Phase Bug

Post by stmcfl » Sun Mar 19, 2017 3:07 pm

robschroeder wrote:
stmcfl wrote:What do you mean original gear was reversed?
It means that the unit they sampled also switched the phase. If this unit had a technical defect or it is intended by the developer of this hardware at least I don't know. Anyway I am surprised that nobody did realize it. When I did my tests it took me seconds to hear and test it.



I get what he meant by the gear was reversed, guess I should of been more specific. I meant was the hardware intended to do this? Some gear does and uses another part in the to reflip the phase. Which is what I meant

User avatar
robschroeder
Beta Tester
Beta Tester
Posts: 430
Joined: Mon Nov 17, 2014 11:02 am
Location: Crailsheim, Germany
Contact:

Re: Pearl Comp Phase Bug

Post by robschroeder » Sun Mar 19, 2017 6:38 pm

stmcfl wrote:I get what he meant by the gear was reversed, guess I should of been more specific. I meant was the hardware intended to do this? Some gear does and uses another part in the to reflip the phase. Which is what I meant
As I wrote: If this unit had a technical defect or it is intended by the developer of this hardware at least I don't know.

And as G did say no word about this I could imagine that they also don't know.

Post Reply