Time for an update?

Tips & tricks, working results, technical support
User avatar
jfjer379
Expert
Expert
Posts: 1170
Joined: Wed Sep 04, 2013 1:22 pm

Re: Time for an update?

Post by jfjer379 » Mon Feb 20, 2017 3:23 am

Beatworld wrote:I used pEARl yesterday for the first time in ages.
I opened up a saved project that had pEARl in it on the stereo bus.

Audio is 44.1/24
Logic 10.3
OSX 10.12.3

When using the HF band I had a very strange problem.
At times, the more I boosted Hfs the quieter the overall level became !

There was no boosting of the HF at all really, and the overall level of sound going through the stereo bus dropped.

As we are expecting pEARl 2 soon I don't see much point in logging a ticket as I assume this must be getting fixed in pEARL 2.

Very odd.
very odd indeed,
i got no problem here with Pearl 1 on windows7 64 Reaper 64
so im not exactly sure what needs to be fixed
as i never had a problem with it on mac either

Pearl 2 should be out 3 march
if everything goes as planned on Acustica`s side
I7 5820k • RME • Reaper64 • Win7 64 • Amethyst • Coral • Ebony • El Rey • Emerald • Gold • Honey • Ivory3 • Lemon • Lime • Magenta4 • Navy • Pearl • Pink2 • Pink Comp Bundle • Sand • Tapue • Titanium2 • White2 • N3s • N4

Beatworld
Member
Member
Posts: 209
Joined: Sun Dec 07, 2014 7:36 am
Location: Perth

Re: Time for an update?

Post by Beatworld » Mon Feb 20, 2017 5:05 am

jfjer379 wrote:very odd indeed,
i got no problem here with Pearl 1 on windows7 64 Reaper 64
so im not exactly sure what needs to be fixed
as i never had a problem with it on mac either
I can't tell you right now a way to reproduce it with 100% certainty.
I can say that it happened after dialing in a few different gain level settings with the Sensibilita Ingresso control, followed by trying all the different HF KhZ settings and switching between 6db and 12db slope on each different HF option.

Post Reply