Aquamarine not creating .ser file.

Share your experience, tips & tricks, show off your music.
Post Reply
User avatar
Mauri
User Level XI
User Level XI
Posts: 170
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU
Contact:

Aquamarine not creating .ser file.

Post by Mauri » Mon Sep 28, 2015 12:25 pm

As the title says, Aquamarine 'Win x86 x64 VST 1.3.903.0 rel L' is not creating a .ser file on W10 x64 after system re-install.


I've tried several times with the same result, a bit weird...

Mauri.
Cubase 10 Pro x64 + jBridge | W10 x64 Dual Boot on 2 SSDs + 4 SSDs for samples & project files | i7 5930K @ 4.7GHz | ASUS X99 Pro | 32GB RAM | RME HDSPe AIO | 2 x UAD2 Solo | Mackie HR624 MK2 | 2 x 24" BenQ LED monitors | WaveLab Elements 9.5.50 | N4 and many libraries| Aquamarine and Ultramarine.

User avatar
Support
Expert
Expert
Posts: 3557
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Aquamarine not creating .ser file.

Post by Support » Mon Sep 28, 2015 12:46 pm

Mauri wrote:As the title says, Aquamarine 'Win x86 x64 VST 1.3.903.0 rel L' is not creating a .ser file on W10 x64 after system re-install.


I've tried several times with the same result, a bit weird...

Mauri.
Run your audio host as a real administrator in order to have privileges to write into a protected folder where you installed Acquamarine. Guide here: http://www.tenforums.com/tutorials/3436 ... -10-a.html
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

User avatar
Mauri
User Level XI
User Level XI
Posts: 170
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU
Contact:

Re: Aquamarine not creating .ser file.

Post by Mauri » Mon Sep 28, 2015 1:43 pm

Thanks!


That worked, I uploaded the .ser file with firefox but I've apparently reached my maximum number (2) of authorisation requests...can you please reset that?


I have had extraordinarily bad luck with my system installations and have had to do that several times. I only have one machine/DAW.


Mauri.
Cubase 10 Pro x64 + jBridge | W10 x64 Dual Boot on 2 SSDs + 4 SSDs for samples & project files | i7 5930K @ 4.7GHz | ASUS X99 Pro | 32GB RAM | RME HDSPe AIO | 2 x UAD2 Solo | Mackie HR624 MK2 | 2 x 24" BenQ LED monitors | WaveLab Elements 9.5.50 | N4 and many libraries| Aquamarine and Ultramarine.

User avatar
Support
Expert
Expert
Posts: 3557
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Aquamarine not creating .ser file.

Post by Support » Mon Sep 28, 2015 2:51 pm

That worked, I uploaded the .ser file with firefox but I've apparently reached my maximum number (2) of authorisation requests...can you please reset that?
Yes. Send your request to Licensing department through a licensing ticket
I have had extraordinarily bad luck with my system installations and have had to do that several times. I only have one machine/DAW.
Is Windows issue, not yours...
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Post Reply