EQP1 Authorization

Share your experience, tips & tricks, show off your music.
Post Reply
tedma
User Level I
User Level I
Posts: 13
Joined: Wed Mar 31, 2010 10:49 pm

EQP1 Authorization

Post by tedma » Sun Dec 01, 2013 6:43 am

I've purchased and downloaded EQP1 Acqua. I've installed it as Administrator (only one account on this PC) but it is not generating a .ser file, and understandably, is not showing up in any plugin list inside the DAW.

Win 7x 64, Intel i7, 32Gig RAM

Any help is appreciated

Ted

User avatar
Antonello
God Administrator
God Administrator
Posts: 345
Joined: Sun Sep 16, 2012 10:05 pm
Location: Italy
Contact:

Re: EQP1 Authorization

Post by Antonello » Sun Dec 01, 2013 9:55 am

tedma wrote:I've purchased and downloaded EQP1 Acqua. I've installed it as Administrator (only one account on this PC) but it is not generating a .ser file, and understandably, is not showing up in any plugin list inside the DAW.

Win 7x 64, Intel i7, 32Gig RAM

Any help is appreciated

Ted
If you have trouble, send to [email protected] your requests.
Regards

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: EQP1 Authorization

Post by enriquesilveti » Sun Dec 01, 2013 3:21 pm

Also you have Nebula installed that the computer?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

tedma
User Level I
User Level I
Posts: 13
Joined: Wed Mar 31, 2010 10:49 pm

Re: EQP1 Authorization

Post by tedma » Sun Dec 01, 2013 3:25 pm

Yes I did, and they kindly responded. Apparently the plugin needs to be loaded (run) first before the .ser file is generated. It's working now.

2 Things:
1. The manual does not say it needs to be run before a .ser file is generated - it just says to install it...
2. Under system requirements there are none listed for Mac. I assumed this means it is Win only. However in the email response with the Auth file, it lists steps for loading the auth file into Mac OS. Could someone clarify if the VST version works under Mac OS (normally VST is fine of course...)

thanks

Ted

BTW - it sounds really great!

tedma
User Level I
User Level I
Posts: 13
Joined: Wed Mar 31, 2010 10:49 pm

Re: EQP1 Authorization

Post by tedma » Sun Dec 01, 2013 3:27 pm

enriquesilveti wrote:Also you have Nebula installed that the computer?
Yes - all is good now except that it won't show up in Studio One 2.6.
It's fine in Reaper etc, so I assume I'll have to sort it at my end. Perhaps it won't show in S1 until it's authorized? Will check later.

Thanks

Again - it sounds really great.

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: EQP1 Authorization

Post by enriquesilveti » Sun Dec 01, 2013 3:37 pm

tedma wrote:Yes I did, and they kindly responded. Apparently the plugin needs to be loaded (run) first before the .ser file is generated. It's working now.

2 Things:
1. The manual does not say it needs to be run before a .ser file is generated - it just says to install it...
2. Under system requirements there are none listed for Mac. I assumed this means it is Win only. However in the email response with the Auth file, it lists steps for loading the auth file into Mac OS. Could someone clarify if the VST version works under Mac OS (normally VST is fine of course...)

thanks

Thank you for report. We will update the user manual. EQP1 is PC/WIN only now. The authorization email replay is a template. Soon we are going release Mac/OSX version.

Ted

BTW - it sounds really great!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: EQP1 Authorization

Post by enriquesilveti » Sun Dec 01, 2013 3:38 pm

Yes - all is good now except that it won't show up in Studio One 2.6.
Thank you. I'll send this information to our beta test team to see what is happening.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

javahut
User Level V
User Level V
Posts: 55
Joined: Sun Jan 30, 2011 1:49 am

Re: EQP1 Authorization

Post by javahut » Sun Dec 01, 2013 5:09 pm

I'm getting an error message every time I attempt to upload the .SER file via the My Licenses - Requests. Email w/ .SER file sent to licensing address.

Upload of .SER fails w/ same error every time about CDSEQP1.SER "That is not a valid file type (text/plain) or file size to big![Unknown upload error]".

On Win7 x64, latest IE10, latest Nebula Pro installed.

(im)Patiently waiting!!! :)
downtempo.dub.psychedlic.twang
Canartic - Modulotion

User avatar
Antonello
God Administrator
God Administrator
Posts: 345
Joined: Sun Sep 16, 2012 10:05 pm
Location: Italy
Contact:

Re: EQP1 Authorization

Post by Antonello » Sun Dec 01, 2013 5:30 pm

javahut wrote:I'm getting an error message every time I attempt to upload the .SER file via the My Licenses - Requests. Email w/ .SER file sent to licensing address.

Upload of .SER fails w/ same error every time about CDSEQP1.SER "That is not a valid file type (text/plain) or file size to big![Unknown upload error]".

On Win7 x64, latest IE10, latest Nebula Pro installed.

(im)Patiently waiting!!! :)
Ready.
Check you email/user area.

Regards

Post Reply