Nebula Setups 2 released (win, osx - x86/x64)

Additional software tools
User avatar
zabukowski
Expert
Expert
Posts: 1450
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by zabukowski » Sun Jul 14, 2013 3:27 pm

Thanks for your report!

I think you found a bug - I will fix it ASAP :)
Stay tuned!

Zabukowski

Klausukus
User Level I
User Level I
Posts: 11
Joined: Sun Jan 06, 2013 10:54 pm

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by Klausukus » Sun Jul 14, 2013 3:30 pm

Thanks so long

User avatar
zabukowski
Expert
Expert
Posts: 1450
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by zabukowski » Sun Jul 14, 2013 4:03 pm

Please download and install Windows version again. Let me know if everything is ok now.

Bug was related to x64 Nebula users (without x32 installed).

Zabukowski

Klausukus
User Level I
User Level I
Posts: 11
Joined: Sun Jan 06, 2013 10:54 pm

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by Klausukus » Sun Jul 14, 2013 4:37 pm

The same data is created as before.
See here:

https://dl.dropboxusercontent.com/u/113 ... 13%20B.GIF

User avatar
zabukowski
Expert
Expert
Posts: 1450
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by zabukowski » Sun Jul 14, 2013 4:45 pm

Klausukus wrote:The same data is created as before.
See here:

https://dl.dropboxusercontent.com/u/113 ... 13%20B.GIF


OK, this now looks like a different problem. Program is not able to create a new file inside vstplugins dir. Maybe protection problem !?. Please try to run program as administrator.

Zabukowski

Klausukus
User Level I
User Level I
Posts: 11
Joined: Sun Jan 06, 2013 10:54 pm

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by Klausukus » Sun Jul 14, 2013 4:55 pm

BINGO!!

Thanks for your good support

Klausukus

User avatar
zabukowski
Expert
Expert
Posts: 1450
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by zabukowski » Sun Jul 14, 2013 4:57 pm

Klausukus wrote:BINGO!!

Thanks for for good support

Klausukus


Alright :)

Zabukowski

User avatar
zabukowski
Expert
Expert
Posts: 1450
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by zabukowski » Mon Jul 22, 2013 12:32 pm

Nebula Setups 2 dev 2 will introduce a new browse mode, which shows all programs from the selected category/library (including all subcategories !!!).

This will make creating a setup from a single library even easier.

Zabukowski

elam
Vip Member
Vip Member
Posts: 425
Joined: Sat May 15, 2010 5:42 pm

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by elam » Mon Jul 22, 2013 4:16 pm

Thanks for the x64, a real time saver here.I was juggling between two computers all the time.Now I can operate from the same machine.

Thanks again for the hard work Zabukowski.Fantastic soft.

pablo1980
User Level V
User Level V
Posts: 58
Joined: Fri Apr 29, 2011 8:56 pm
Location: Buenos Aires - Argentina
Contact:

Re: (NEW & HOT) Nebula Setups 2 dev 1 released (win, osx)

Post by pablo1980 » Mon Jul 29, 2013 5:13 pm

Hi Zab, the new program is excelent, but I am having a small problem.

When I set one program to be the default one, it loads the nebula instance with the program but it cannot convert the sample rate. (going to 48k from 44 and 96)

I have set in MAST and also in the .xml the rateconversion to 9000 but no luck.
When I load a setup with several programs and choose one manually it converts ok.

Am I doing something wrong?
Thanks!

Post Reply