Finally tryed it :)

Share your experience, tips & tricks, show off your music.
User avatar
ngarjuna
Expert
Expert
Posts: 782
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Finally tryed it :)

Post by ngarjuna » Mon May 03, 2010 9:34 pm

Jay Key wrote:Hi,

Thanks for all the efforts Giancarlo.

So if I understand it right, you mean that : -18dBFS equals 0dBVU of AcquaVox ?

That means that over -18dBFS we are overloading it, which can lead to nasty artifacts.

So the best use would be for example to put a -24dBFS signal and add some +6dB of "Drive" to expect good/great results depending of the quality of the source material, of course.

Is that right or am I totally wrong...

Thanks for reading and for the explanations.

All The Best,
Jay Key
0dB VU != 0dBFS

VU is 'loudness' scale (a sort of average), so going over 0 does not immediately distort (since VU was mostly used in analog systems the amount over 0 you could go varied from unit to unit). You don't use 0 as the absolute peak on a VU meter.

FS, however, is the digital absolute peak. You don't want to exceed that.

I haven't played with the Acquavox, but I think what's been said is that if your VU (average) dB are too high it can cause the unit to break up, similar to how analog behavior would work. But that's different than exceeding the digital peak (which should also distort although I'm not sure if that's true in a 32/64FP environment or not).

Guest

Re: Finally tryed it :)

Post by Guest » Sun May 16, 2010 10:45 am

I'm very curious about the next preamp (or whatever it will be)
I really wish it would be something more "obvious" (less subtle) with some nice saturation :geek:

hydrogen
User Level 0
User Level 0
Posts: 1
Joined: Tue May 18, 2010 2:27 pm

Re: Finally tryed it :)

Post by hydrogen » Tue May 18, 2010 2:54 pm

miro wrote:I'm very curious about the next preamp (or whatever it will be)
I really wish it would be something more "obvious" (less subtle) with some nice saturation :geek:
+1. Something a little more exaggerated, the idea of this is brilliant. I also love the new gui ideas so the gain is compensated. :)

abluesky
User Level 0
User Level 0
Posts: 1
Joined: Wed Jun 16, 2010 11:55 pm

I tried it.

Post by abluesky » Mon Jun 21, 2010 11:53 pm

I'm on a MBP CD2.0 2gbRAM running Ableton Live 7.

I get the crackles and have a hard time hearing the difference the plug makes.

Is there a doc like a quickstart guide anywhere that can explain how to use it properly?

Thanks!

ABS

omtayslick
User Level 0
User Level 0
Posts: 1
Joined: Sun Aug 22, 2010 12:19 am

Re: Finally tryed it :)

Post by omtayslick » Sun Aug 29, 2010 9:49 pm

I'm using it in Cakewalk with the Cakewalk vst wrapper with no issues at all. Love the sound on vocals. It adds a lot of weight,presense and clarity without any detrimental low end build up.

ErotiCore SteNch
User Level VIII
User Level VIII
Posts: 89
Joined: Mon Apr 12, 2010 12:08 am

Re: Finally tryed it :)

Post by ErotiCore SteNch » Sun Sep 05, 2010 4:45 pm

i really like this,its really good to bring out vocals.

im really looking forward to see what you come up with next??

are there any new Aqua effects in the making??

User avatar
giancarlo
Founder
Founder
Posts: 11158
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Finally tryed it :)

Post by giancarlo » Fri Oct 29, 2010 5:02 pm

yes a lot of things are on the way!

Doctor Bass
User Level 0
User Level 0
Posts: 1
Joined: Mon May 03, 2010 11:49 am

Re: Finally tryed it :)

Post by Doctor Bass » Mon Nov 29, 2010 8:44 pm

Mine stopped working, all the knobs just return to 0 value.

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Finally tryed it :)

Post by enriquesilveti » Mon Nov 29, 2010 9:31 pm

Confirmed.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
giancarlo
Founder
Founder
Posts: 11158
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Finally tryed it :)

Post by giancarlo » Tue Nov 30, 2010 6:46 am

Confirmed, it was caused by an internal bug, I'll upload a new version today or tomorrow. The plug was expiring like other unregistered products. The good, we'll upload a new version based on the new engine. We'll upload AU too.

User avatar
giancarlo
Founder
Founder
Posts: 11158
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Finally tryed it :)

Post by giancarlo » Tue Nov 30, 2010 4:40 pm

fixed. I uploaded new versions. I'll upload AU tomorrow

elam
Vip Member
Vip Member
Posts: 425
Joined: Sat May 15, 2010 5:42 pm

Re: Finally tryed it :)

Post by elam » Tue Nov 30, 2010 7:39 pm

Thanks...

Post Reply