Page 1 of 1

NAT 1.504b - crashing when 1st trying to move main window

Posted: Sun Dec 18, 2011 9:39 pm
by RJHollins
Just upgraded Nebula SERVER ... and had NAT 1.504b in the upgrade.

Picked up an issue with NAT.

Running Windows XP Pro SP2, with 4gigs ram, on a quad core. Using dual monitor display

Here's whats happening.

When NAT first loads ... if I try to move the main window, I get a crash [problem encountered, need to close].

IF [before moving window] I call up the NEBULA plugin, I get NO crash ... and am able to move the window around.

HOWEVER ... at NO time am I able to expand the main window across the 2 monitors ... nor can I get either NEBULA nor the ANALYZER to move outside of the main window. Which would normally allow the analyzer to have a full screen view, while NEBULA is on my main screen.

happy to provide any other details if I can.

thanks for looking into this.

Sincerely.

Re: NAT 1.504b - crashing when 1st trying to move main window

Posted: Sun Dec 18, 2011 11:49 pm
by mathias
this happens here too.
win xp sp3, newest NAT (504), laptop with pentium m 2 ghz, 1 gb ram.

i remember that i had this a few times with version .502, but it was not repeatable.

workaround at the moment is to not move the NAT window around.

mathias

p.s. i didn't check on my main machine, which is a dualcore macbook running win xp in bootcamp. will do when i find time.

Re: NAT 1.504b - crashing when 1st trying to move main window

Posted: Mon Dec 19, 2011 12:06 pm
by enriquesilveti
Thank you for report.