Annoying bug with session templates...

Serious issues
Post Reply
KingDiamond
User Level I
User Level I
Posts: 11
Joined: Sat Apr 03, 2010 7:27 am

Annoying bug with session templates...

Post by KingDiamond » Sun Apr 11, 2010 7:55 pm

I'm using NAT 1.3.397.

Go to File, then click Open, in the window where you select the file, click Cancel. NAT3 goes into an infinite loop of error windows.

Also, another bug is if you try to open a template file, I get a couple errors every time and I have to click "continue" for each error window. Usually it is two windows.

"Windows - No Disk"
"Exception Processing Message c00000013 Parameters 75b6..."

Flandersh
User Level 0
User Level 0
Posts: 9
Joined: Sat Nov 20, 2010 1:36 am
Location: Norway
Contact:

Re: Annoying bug with session templates...

Post by Flandersh » Tue Feb 15, 2011 1:48 am

I second that. I also find the infinity loop of "Access violation" bug very annoying and Im using version 1.3.464B. Will it sometimes be fixed?

Mhoughton
User Level I
User Level I
Posts: 12
Joined: Thu May 05, 2011 5:14 pm

Re: Annoying bug with session templates...

Post by Mhoughton » Thu Jul 04, 2013 7:22 pm

+!. This bug still exists. Requires a reboot to come out of the access violation popup loop.

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Annoying bug with session templates...

Post by enriquesilveti » Thu Jul 04, 2013 8:17 pm

Reported
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
giancarlo
Founder
Founder
Posts: 11127
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Annoying bug with session templates...

Post by giancarlo » Sat Jul 06, 2013 12:11 pm

you can't open templates in any way. Templates are loaded by a session, and they are addressed in expert page. Don't use templates but sessions.

The annoying bug will be fixed starting from version 1.3.511 (to be released)

User avatar
Support
Expert
Expert
Posts: 3418
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Annoying bug with session templates...

Post by Support » Tue Apr 15, 2014 5:47 pm

Please. Test if is fixed in version 1.3.708.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

jorismak
Vip Member
Vip Member
Posts: 356
Joined: Fri Nov 16, 2012 4:49 am

Re: Annoying bug with session templates...

Post by jorismak » Tue Apr 15, 2014 8:53 pm

Tried the steps, infinite-window-loop while clicking 'cancel' when opening a file seems to be gone.

I looked around my sessions and saw a file which still has the "F:\Versioni\Installazione3b\nebulatemprepository" pathname in it (which caused the 'no disk' errors and such) and that also seems to be ok (session opens fine).

User avatar
giancarlo
Founder
Founder
Posts: 11127
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Annoying bug with session templates...

Post by giancarlo » Tue Apr 15, 2014 9:10 pm

yes it should be ok, Ill remove the warnng

User avatar
Support
Expert
Expert
Posts: 3418
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Annoying bug with session templates...

Post by Support » Mon May 05, 2014 10:07 am

Confirmed, fixed.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Post Reply