Nebula is crashing

Serious issues
User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Nebula is crashing

Post by Melon_Jack » Sun Dec 29, 2013 2:50 pm

Tonight i've buyed Henry Olonga bundle, copyed them into programs and vectors folder and my nebula won't loading anymore..
I'm using scan boot - none. Scanned my libraries, changed parameter and then tryed to click to see programs list - crash. In 32 and in 64bit Logic Pro 9. Reaper - same thing. I have ~4000 programs.
What it can be?
Sorry for my bad english =))

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Sun Dec 29, 2013 10:03 pm

Melon_Jack wrote:Tonight i've buyed Henry Olonga bundle, copyed them into programs and vectors folder and my nebula won't loading anymore..
I'm using scan boot - none. Scanned my libraries, changed parameter and then tryed to click to see programs list - crash. In 32 and in 64bit Logic Pro 9. Reaper - same thing. I have ~4000 programs.
What it can be?
Move all emulation preset less INITs and the new library to backup folders and:

1. Go NebulaTempRepository\Temp folder and delete all .XML files that are inside
2. Go NebulaTempRepository\Setups and delete ~scanboot.xml file
3. Run again Nebula. Nebula browser will rebuild temp and scanboot files. You MUST have setting Nebula > MAST > SCAN BOOT in 1, that means YES.
4. Check you key.
5. Report results.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Re: Nebula is crashing

Post by Melon_Jack » Sun Dec 29, 2013 10:22 pm

Nope.
Nebula loading, but when i try to click on the name of preset (to see list of presets) - it's crashing. =////

UPDATE:
VST64 in Reaper - works well.
AU32 in Logic - crashing after clicking
Sorry for my bad english =))

User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Re: Nebula is crashing

Post by Melon_Jack » Wed Jan 01, 2014 10:09 am

Happy new year everyone!
But what about my problem? How can i solve this?
Sorry for my bad english =))

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Wed Jan 01, 2014 2:12 pm

Melon_Jack wrote:Happy new year everyone!
But what about my problem? How can i solve this?
Nebula product and full number version?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Re: Nebula is crashing

Post by Melon_Jack » Fri Jan 03, 2014 8:31 am

Nebula Server 1.3.608 AU
Logic Pro 64bit
Mac OSX 10.9.1
Macbook Pro 15 Mid-2012
Sorry for my bad english =))

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Fri Jan 03, 2014 9:34 pm

Melon_Jack wrote:Nebula Server 1.3.608 AU
Logic Pro 64bit
Mac OSX 10.9.1
Macbook Pro 15 Mid-2012
Are you using an adapter from AU x64 to AU x86?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Re: Nebula is crashing

Post by Melon_Jack » Sat Jan 04, 2014 10:39 am

Tried both - bridged x64 and native 86 (in Logic Pro 32bit) - same result - crashing then trying to access list of programs.
Sorry for my bad english =))

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Sat Jan 04, 2014 11:17 am

Send me an email to enrique.silveti AT acusticaudio.net and the URL (link): http://www.acustica-audio.com/phpBB3/vi ... 15&t=27722
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Sat Jan 04, 2014 2:27 pm

Name: -
Email: -
AA usr name: Melon_Jack
Computer: Mac Book Pro 15 Mid 2012
OS: Mac OSX 10.9.1
DAW: Logic Pro 9 (x86)
Nebula: Nebula3 Server 1.3.608 AU
Issue: Nebula crash after click under INIT only in Logic Pro 9 (x86) Nebula3 Server 1.3.608 AU after install Henry Olonga bundle libraries.

1. Go your extra plug-in support installation folder in Mac HD/Library/Audio/Presets/AcusticaAudio/Nebula3/
2. Move all your N2P and N2V files from Programs and Vector folders, less INIT.N2P and INIT.N2V to a backup folder outside your extra plug-in support installation folder.
3. HD/Library/Audio/Presets/AcusticaAudio/Nebula3/Temp folder and delete all .XML files that are inside
4. Go HD/Library/Audio/Presets/AcusticaAudio/Nebula3/Setups and delete ~scanboot.xml file
5. Run Logic Pro 9 in x86 mode, create a new session/project, add a channel and one instance of Nebula3 Server 1.3.608 AU. Nebula browser will rebuild temp and scanboot files. You MUST have setting Nebula > MAST > SCAN BOOT in 1, that means YES.
6. Click under INIT and load again INIT. If Nebula crash you have an issues with you key > A. If Nebula don't crash, close Logic and move some N2P/N2V files back to the extra plug-in support installation folder (Programs and Vector folders). Run again Logic and test the emulation preset copied into Programs and Vector folders. Repeat this task up you find which emulation preset/s are crashing Nebula > B

A. Send me: your OSX serial number in a screenshot, plus your .SER file
B. Send me: the list of emulation preset/s that are crashing Nebula, plus your OSX serial number in a screenshot, plus your .SER file.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
waffleneck
User Level XI
User Level XI
Posts: 183
Joined: Sat May 18, 2013 1:08 am

Re: Nebula is crashing

Post by waffleneck » Sun Jan 05, 2014 4:56 pm

I have encountered a similar problem.

I recently installed HO, bringing my preset count above 4000.
Nebula VST64 works fine under JBridge.
Nebula AU32 stopped working under Vienna Ensemble Pro.
Same thing, plugin * but clicking INIT causes crash.

I own five libraries that won't work under VST64 because of serial malfunction. These same libraries worked fine in AU32.
MammothEQ, Fate EQ and Comp, Doc Fear, and Snap Comp.
This is one problem that necessitates using AU32.

I can make AU32 run by removing over half of my Prog/Vect folder contents. If there was an option in the Nebula Setups program to create copies of the AU, I'd be fine. But all you can do with that application is create VST copies. Vienna Ensemble Pro won't do VSTs.

Of course, a 64 bit AU that accepts serials for all libraries that require them would be the ultimate solution to all this...

I run Motu DP8.05 @ 64bit on OSX10.6.8 on a quad 3.0 Mac Pro 1,1 with 24 GB RAM and SSD boot drive.
Amber, Aquamarine, Azure, Black, Blue, Coral, D361, Diamond, Ebony, Emerald, EQP1, Gold, Green, Honey, Ivory, Lime, Magenta, Navy, Nebula, N4, Ochre, Orange, Pearl, Pink, Pink Compressors, Prime, Purple, Red, Rose, Sand, Scarlet, Silk, Tan, Titanium, Trinity, Ultramarine, White. Hardware: TLA M8 Tubetracker, Vulture Super15, Fatso, Tube Vitalizer. Apogee Symphony. N*****n KH310 monitors + KH805 sub.

User avatar
faxesystem
User Level III
User Level III
Posts: 30
Joined: Fri Aug 19, 2011 9:12 pm
Location: Berlin

Re: Nebula is crashing

Post by faxesystem » Sun Jan 05, 2014 5:50 pm

Yesterday after setting up my iMac fresh I recognized the same behaviour. I tried to narrow it down what was different now and it was the "all you can eat bundle" by Henry Olonga.

So I tried to narrow things down.

1. I deleted everything and just installed the "all you can eat bundle" --> working Nebula
2. I installed some more libraries step by step. After each install testing if Nebula still loads up.
3. After some more libraries Nebula crashed. So I deleted the last installed library and Nebula worked again.
4. Installed another library and Nebula was still working.
5. Another library more the crash was back.
6. I deleted everything except this last library and Nebula was working again.

AND THAN IT HIT ME!!! TOO MANY FILES FOR NEBULA!!!

I installed the "all you can eat" bundle again and slowy installed more and more libraries until the crash occured. Then I just deleted parts of the last library until the crash stopped.

So I have 1496 files in my Vector folder and 1544 files in my Programs folder. If I just put one more n2v and n2p in each folder Nebula is crashing independed of the library where I took the last n2v/n2p files.

So is this an easy to fix thing or is this a restriction because of the 32bit architecture?

User avatar
enriquesilveti
Expert
Expert
Posts: 2860
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula is crashing

Post by enriquesilveti » Sun Jan 05, 2014 7:23 pm

So we can say that the issue is not related with a specific library if not with the number of libraries that AU can load or see.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W8.1 | OSX 10.10.5 | i7-4870 | 16 GB | 512 SSD)
SP4 ( W10 CU | i5-6300 | 8 GB | 256 SSD)
UFX | Digiface USB | Lyra2 | USBPre2
VM U16 | VM W10 FCU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | SMAART8 | R5 | PT12 | PX10 | BW1 | NIK5

User avatar
faxesystem
User Level III
User Level III
Posts: 30
Joined: Fri Aug 19, 2011 9:12 pm
Location: Berlin

Re: Nebula is crashing

Post by faxesystem » Sun Jan 05, 2014 8:43 pm

Problems are with both. 32bit Vst and 32bit Au. Since I don't have the Server Nebula I can't say anything about 64Bit. But as described in the post before mine, 64Bit seems to load fine with a large ammount of libraries. I could gladly test with 64Bit with a free upgrade to server. :roll:

Seems really like being a problem with the 32bit architecture.

User avatar
Melon_Jack
Member
Member
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am
Contact:

Re: Nebula is crashing

Post by Melon_Jack » Mon Jan 06, 2014 8:37 am

I have 172 libraries from Henry left to test. On this moment - all perfect. Seems like it was problem with one of guitar libs, which has problems while extraction... but i need to check this..
Sorry for my bad english =))

Post Reply