New 1.3.600 doesn't work on OSX

Serious issues
User Level VI
User Level VI
Posts: 63
Joined: Mon Mar 18, 2013 5:00 pm

Re: New 1.3.600 doesn't work on OSX

Post by Scottf » Sun Sep 22, 2013 12:36 pm

dai wrote:ok so it's not cuda! i'm an idiot :)

nebula3 pro -- got it working w/1.3.600

1. first, open a finder and go to

2. then, go to your 1.3.600 upgrade--right click and show package contents

3. Go to packages, select components--right click, show package contents

4. Contents/Resources/Nebula.framework/Versions, select folder 3.0 and drop into /Library/Frameworks/Nebula.framework

($ cp ~/Downloads/Setup Upgrade Nebula3 Pro x86 1.3.600.mpkg/Contents/Packages/componentn3.pkg/Contents/Resources/Nebula.framework/Versions/3.0 /Library/Frameworks/Nebula.framework )

Im on mac osx.5.8 leopard 32 bit system but still would like to get this going with update, I have taken a couple of attempts thus far..

regarding the above quote, should I use the normal proceedure of installing the installers>Proupdate>followed by pro server update,
and then follow these instructions??

Regarding the very last part of your tip in quote for the server...
I dont understand , when repeating process and you locate server frame work version 3, where should I drop this as when tried to Library>frameworks>nebula I was dropping one step further I think in versions(where 1&2 resided) but then I would get"item exists with same name do you want to replace"

I would like to succeed with this update, And I appreciate your tip, so can anyone clarify, do I still need to use the installers first and then use this tip, and for the last part with ppkg contents for server where do I drop exactly as where there is already versions 1&2 I will now already have "3" from first steps.............

All help appreciated and can someone answer should my compont verion in logic au manager not be reading a higher version to, as after the basic steps of update install of installers it lists as 1.0.0

also when I have tried the obvious of installer packages of updates, my presets>acustica folders> has updated times but alas my vst folder and au folder holds older dates for nebula related parts

User Level VI
User Level VI
Posts: 63
Joined: Mon Mar 18, 2013 5:00 pm

Re: New 1.3.600 doesn't work on OSX

Post by Scottf » Sun Sep 22, 2013 12:46 pm

Is it to simple to summerise the installers are broken
If these steps do work, eventually

ps I have not, each time, even got as far as crashes
I only get failed to load audio unit contact manufacturer
For assitance, each time I try this opening nebula
In logic

So should the update be taken down until all
These obstacles for what should be a simple update
Procedure are irradiated, was this update premature
This seems to have caused an awful amount
Of hassle, with what should be download and install

User Level XI
User Level XI
Posts: 166
Joined: Tue Dec 28, 2010 3:47 pm

Re: New 1.3.600 doesn't work on OSX

Post by FrankydT » Mon Sep 23, 2013 6:56 pm

Just re-download the installer, osx 1.3.600 has been updated a week ago or so. Windows one yesterday
Working fine here on Snow Leopard
Someone has troubles anyway.
On mac side I don't think it's related to OSX-Computer version.
Probably is the 32 bit version (a bit slow here) so I use the VST 64
On my 'old' Mac Pro 2008 2.8 Ghz all is working fine
I work in Logic Pro 9.1.8 and I bridge with Metaplugin or I use Reaper.
I can't say for Pro-Tools

Post Reply