Page 1 of 2

EAR reverbs won't load

Posted: Tue May 09, 2017 1:30 am
by Martinez
Has anyone else had this problem? I've installed EAR rooms and Plates from ATB, and none of them will load. When you click on a preset it makes out like it is loading, but then doesn't.

I really have no idea what the problem is here.

Re: EAR reverbs won't load

Posted: Tue May 09, 2017 1:51 am
by mathias
are they authorized?

Re: EAR reverbs won't load

Posted: Tue May 09, 2017 3:09 am
by Martinez
Well, I've installed the licences for both Rooms and Plates, so yes they are.

Thank you for the reply Mathias.

Re: EAR reverbs won't load

Posted: Tue May 09, 2017 7:01 am
by himhui
NEBULA 3 or NEBULA 4?

Do you put the AUT inside the folder of Nebula4TempRepository or nebulatemprepository?

Re: EAR reverbs won't load

Posted: Tue May 09, 2017 7:40 am
by Martinez
Hi Himhui, it's Nebula 3 and it's a installer that installs the licence. The Authorising is done by ATB, not Acustica.

Re: EAR reverbs won't load

Posted: Tue May 09, 2017 7:50 am
by markgalup
Martinez wrote:Hi Himhui, it's Nebula 3 and it's a installer that installs the licence. The Authorising is done by ATB, not Acustica.
I don't believe any of their installers install the license. You must upload the authorization file the installers generate, then download the license file, and put it in the nebulatemprepository.

MG

Re: EAR reverbs won't load

Posted: Wed May 10, 2017 4:11 am
by Martinez
Yes you do have to upload an SER file to ATB, but then you download an licence installation file.

Re: EAR reverbs won't load

Posted: Wed May 10, 2017 4:24 am
by mathias
in the past there have been issues with licensing EAR and 64bit nebula. there were updates to the libraries.
did you use the newest ones?
check if the installer placed the licenses correctly, they should be in the nebula3 temprepository.

Re: EAR reverbs won't load

Posted: Wed May 10, 2017 6:38 am
by Martinez
Thanks Mathias, I did not know about the issues or updates.

Re: EAR reverbs won't load

Posted: Wed May 10, 2017 10:37 pm
by Mirco
Hi Martinez!

Have you managed to authorize your EAR reverbs?

Re: EAR reverbs won't load

Posted: Thu May 11, 2017 1:17 am
by Martinez
H Micro, I have two licence installers. One was from ages ago, and the other is from a couple of days ago. Neither work. I am downloading the libraries again atm. I will see how that pans out.

Re: EAR reverbs won't load

Posted: Sat May 13, 2017 9:54 am
by Mirco
Martinez wrote:H Micro, I have two licence installers. One was from ages ago, and the other is from a couple of days ago. Neither work. I am downloading the libraries again atm. I will see how that pans out.
ok! If you are in need of support you can mail me at:
support[├Ąt]analoginthebox.com!

ciao
Mirco

Re: EAR reverbs won't load

Posted: Sat May 13, 2017 2:11 pm
by Martinez
Ok, will do.

Re: EAR reverbs won't load

Posted: Wed May 31, 2017 9:23 am
by mr harrison
same issue, gave up on it.

Re: EAR reverbs won't load

Posted: Wed May 31, 2017 2:07 pm
by Martinez
Mirco wrote:Hi Martinez!

Have you managed to authorize your EAR reverbs?
Hi Micro, I managed to auth my plates, but I can't auth my rooms. Every time I try and upload the SER, I get a message saying "An error occurred, did not authorize" or something like that. I can't remember the exact message, I haven't tried for about a week, I got fed up and gave up trying.

I tried emaiing the SER to your email address, but that also failed. I have been unable to upload the SER as an attachment.