EAR reverbs won't load

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
drumsareme
User Level II
User Level II
Posts: 27
Joined: Mon Jan 04, 2016 12:07 pm

Re: EAR reverbs won't load

Post by drumsareme » Thu Jun 01, 2017 7:48 am

Same with me Mirco !

Tried contacting you for last week and no reply.

I need auths for rooms and halls

Thanks

Mirco
Member
Member
Posts: 244
Joined: Wed Mar 31, 2010 9:33 pm

Re: EAR reverbs won't load

Post by Mirco » Mon Jun 05, 2017 9:07 pm

drumsareme wrote:Same with me Mirco !

Tried contacting you for last week and no reply.

I need auths for rooms and halls

Thanks
I guess I have helped you both via the support tickets ?

Since I have tried to managed to help everyone with the authorizations. There are two cases it could be wrong:

1.) Old version trying new AUT
2.) New Version using old AUT (system) (using old SER files)

Please make sure to send me a fresh and new SER-file when I am try to help you and generating AUT files offline.

Thanks you very much!

ciao
Mirco

trickster
User Level V
User Level V
Posts: 51
Joined: Wed Mar 31, 2010 12:50 am

Re: EAR reverbs won't load

Post by trickster » Sun Aug 19, 2018 3:40 am

Anyone know if Mirco is still around? Have tried the AITB support email and PM but nothing doing.

I'm also trying to get EAR (full series) / Phonocamptica 1 and 2 authorized.

Lots of my old sessions use these so I'm kinda stuffed until I can get these going :roll: .

Mirco
Member
Member
Posts: 244
Joined: Wed Mar 31, 2010 9:33 pm

Re: EAR reverbs won't load

Post by Mirco » Thu Aug 23, 2018 9:15 pm

Hi Trickster!

We are still alive and kickin' 8-)

Could you please be so kind and send me your request via PM here - since I got some e mails which bounced back in the last weeks.

We are still answering support tickets asap!

Thank you!

ciao
Mirco

trickster
User Level V
User Level V
Posts: 51
Joined: Wed Mar 31, 2010 12:50 am

Re: EAR reverbs won't load

Post by trickster » Fri Aug 24, 2018 8:01 am

Awesome. PM has been sent!

biscoglio
User Level V
User Level V
Posts: 51
Joined: Mon Feb 04, 2013 12:32 am

Re: EAR reverbs won't load

Post by biscoglio » Mon Sep 17, 2018 5:20 am

I can't get my EAR libraries or Mammoth to authorize either... Every time I upload the .aut file I receive an error message stating the file is too large... Can you help us out Mirco?

User avatar
plexus
User Level XI
User Level XI
Posts: 195
Joined: Sat Jan 03, 2015 4:51 am

Re: EAR reverbs won't load

Post by plexus » Mon Sep 17, 2018 8:59 pm

I only have the EAR library with spaces, ambiances, etc. I am on a mac with Logic. N4 latest AU version. I havent tried these libraries since getting N4. I decided to try based on this thread and fully expected they wouldn't load. But they did and work fine. I got not errors with either the short or really long ones. I only tried 44k. :ugeek:

biscoglio
User Level V
User Level V
Posts: 51
Joined: Mon Feb 04, 2013 12:32 am

Re: EAR reverbs won't load

Post by biscoglio » Wed Nov 07, 2018 7:48 pm

Still never got any assistance via PM or support ticket. Guess it’s time to abandon my AITB products. This is another example of a time it’s better to invest in hardware because now I paid for something that can’t be used...

User avatar
SWANG
Expert
Expert
Posts: 555
Joined: Sun Apr 29, 2012 4:31 am
Location: new york

Re: EAR reverbs won't load

Post by SWANG » Thu Nov 08, 2018 12:51 am

^support ticket here won't help you as aitb is 3rd party developer. you may want to contact either at [email protected] or via this page:

https://www.analoginthebox.com/contact.php

biscoglio
User Level V
User Level V
Posts: 51
Joined: Mon Feb 04, 2013 12:32 am

Re: EAR reverbs won't load

Post by biscoglio » Fri Nov 09, 2018 6:43 pm

Yes - thanks, I’ve done both quite a while ago now. Oh well, I’m gonna stick with the Acqua stuff especially since I’ve so heavily invested already

User avatar
SWANG
Expert
Expert
Posts: 555
Joined: Sun Apr 29, 2012 4:31 am
Location: new york

Re: EAR reverbs won't load

Post by SWANG » Fri Nov 09, 2018 7:15 pm

^gotcha. here's hoping micro responds just the same. his ear rooms library is fantastic...

Mirco
Member
Member
Posts: 244
Joined: Wed Mar 31, 2010 9:33 pm

Re: EAR reverbs won't load

Post by Mirco » Tue Nov 13, 2018 10:21 pm

biscoglio wrote:
Mon Sep 17, 2018 5:20 am
I can't get my EAR libraries or Mammoth to authorize either... Every time I upload the .aut file I receive an error message stating the file is too large... Can you help us out Mirco?
Hi and sorry for not being alarmed earlier! But I do most of the support at [email protected] since it getting to crowded when scanning all social media chats and forums.

You don't need to upload and AUT file! You will need to upload a SER file that's also why you get the error message: file is to large.

Could you please try that first. If this will not help you I will assist you in generating AUT files offlline.

Thank you!

ciao
Mirco

Post Reply