Cupwise release- Plates of Legend Vol. I (new update, added SKINS)

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Wed Jan 13, 2016 7:00 pm

i have a 3820 i7 that's overclocked a good bit (thing overclocks like a beast), and i remember getting somewhere around 12% usage with the full versions. they use a fair amount of power, but this is why i made the lite versions, which you can use up until you're ready to render. those were giving me somewhere around 6-7%. it also depends a little bit on the plate.

random side note- i just got informed that i accidentally included the program for the other plates. the vectors arent there so they obviously won't work. this was a mistake :oops:
i'd recommend anyone who bought to just go ahead and delete those. it's the files labeled 'B' and 'D'.

prosodio
User Level X
User Level X
Posts: 129
Joined: Sun Mar 28, 2010 8:55 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by prosodio » Wed Jan 13, 2016 7:46 pm

Cupwise, I´ve bought it and I´m very pleased, I have an i7 920 five years old and in 44 khz with full I don´t a CPU values so high.... with samplitude 11 (32bit)..... maybe 2%....

Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Wed Jan 13, 2016 8:08 pm

ah right yes i forgot to mention that i was talking about the 96khz versions. my test wasn't exact either, so it might not have really been using that much. something else that was running may have also contributed a bit. i'll have to give it a closer look.

anyway thanks for your report prosodio!

ericzang
User Level III
User Level III
Posts: 36
Joined: Thu Jul 15, 2010 3:25 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by ericzang » Thu Jan 14, 2016 9:52 am

thanks for the thorough explanation Tim, sounds interesting!

RE301
Member
Member
Posts: 293
Joined: Tue Jan 06, 2015 4:49 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by RE301 » Thu Jan 14, 2016 12:47 pm

Really appreciating this one to the max (!)..

The damper control feature is really great - it seems you've perfected the idea on this one.. the way it can be used to quickly adjust the decay (and lead to superb sounding shorter times), is so conducive to a fast, intuitive way of working..

Overall - the simplicity (eg: only a hi/low res program for each plate - low 'cognitive load' for the user), combined with a quick & intuitive way to adjust for a wide variety of decay times, and the GREAT sound makes this one a topper!!
Last edited by RE301 on Thu Jan 14, 2016 9:08 pm, edited 2 times in total.

Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Thu Jan 14, 2016 9:02 pm

thanks RE, i think it's pretty good too. :D

RE301
Member
Member
Posts: 293
Joined: Tue Jan 06, 2015 4:49 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by RE301 » Thu Jan 14, 2016 9:07 pm

Its already looking to become my default first port of reverb call! Straight to the front of the class!

:)

Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Mon Jan 18, 2016 7:09 pm

david, if you're out there and have the time, mind checking the audio clips in the browser they weren't showing up in for you again? i have them using the html5 player now. i had to use a couple lines of code to do it, just posting the path to the file would work in the main description part of the page but for some reason wouldn't in the audio clips tabbed part, it'd just show the path as text.

if this seems fine i think i might've thought of a way i could transfer all of my clips to using this, without too much headache, using a mass text replacer tool i have.


anyone else who had the issue of the clips not showing up, feel free to chime in.

User avatar
david1103
Expert
Expert
Posts: 517
Joined: Wed Mar 31, 2010 12:26 am

Re: Cupwise release- Plates of Legend Vol. I

Post by david1103 » Mon Jan 18, 2016 8:43 pm

Cupwise wrote:david, if you're out there and have the time, mind checking the audio clips in the browser they weren't showing up in for you again? i have them using the html5 player now. i had to use a couple lines of code to do it, just posting the path to the file would work in the main description part of the page but for some reason wouldn't in the audio clips tabbed part, it'd just show the path as text.

if this seems fine i think i might've thought of a way i could transfer all of my clips to using this, without too much headache, using a mass text replacer tool i have.


anyone else who had the issue of the clips not showing up, feel free to chime in.
Yes, it works now :D

Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Mon Jan 18, 2016 9:48 pm

great, thanks! i know you actually brought this to my attention quite a while ago (believe it was you), but i honestly spent at least a few hours trying to make something else work before settling on that admittedly outdated plug-in, back when setting up the new site early last year. ah well, now to download my site and see if i can swap everything to this player with my text replacer..

Cupwise
Expert
Expert
Posts: 1035
Joined: Tue Nov 23, 2010 2:03 am

Re: Cupwise release- Plates of Legend Vol. I

Post by Cupwise » Wed Jan 27, 2016 9:57 pm

i just did some more tests for CPU use on my system, in case anyone is wondering about that. i have an i7 3820 which is 4 years old at this point. using the first plate (the more demanding of the two) i got these figures:
for 96khz programs-
5% CPU usage for lite version
12.5% CPU usage for full version

for 44.1khz programs-
1.5% CPU usage for lite version
2.5% CPU usage for full version

I didn't do full tests on the 2nd plate, but just for comparison, I got an average of 9.5% usage with the full program for it, at 96khz.

RE301
Member
Member
Posts: 293
Joined: Tue Jan 06, 2015 4:49 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by RE301 » Thu Jan 28, 2016 12:16 am

44khz also runs quite 'lean' CPU-wise on my system which is also about 4yrs old .. 2Ghz i7 OS X.. don't know the exact % but definitely doesn't bring the system to its knees

User avatar
theheliosequence
User Level X
User Level X
Posts: 148
Joined: Thu Dec 11, 2014 4:23 am

Re: Cupwise release- Plates of Legend Vol. I

Post by theheliosequence » Mon Feb 01, 2016 1:16 am

Can't wait for Vol. 2!
Win7 64-bit i7 3930K, RME MADI FX, N3S/N4, Amber, Aquamarine, Amethyst, Black Series, Blue, Cobalt, Coral, Diamond, Ebony, Emerald, Gold, Green, Honey, Ivory, Lemon, Lime, Magenta, Navy, Orange, Pearl, Pink, Pink Comp, Purple, Sand, Scarlet, Titanium, Ultramarine, White

Mplay
Member
Member
Posts: 292
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: Cupwise release- Plates of Legend Vol. I

Post by Mplay » Wed Feb 10, 2016 3:22 am

Sounds great but I'm also finding them very hungry. The full plates bring my i7 3770 to it's knees with the 44.1 programs with a buffer of 2048. Seems unusual...

ericzang
User Level III
User Level III
Posts: 36
Joined: Thu Jul 15, 2010 3:25 pm

Re: Cupwise release- Plates of Legend Vol. I

Post by ericzang » Wed Feb 10, 2016 9:11 am

I'm running it in CUDA mode and it seems work out ok. i7 960 (5-6 years old), no integrated graphics on this CPU, unlike the 3770, so don't know if CUDA is an option for you. Takes a bit to setup, I followed the instructions on the forum here somewhere. Main thing was I had to use CUDA version 6.0, not 6.5.

Post Reply