VTM-M2 not showing up in Reaper? SOLVED!

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
Posts: 536
Joined: Sun Dec 19, 2010 7:25 pm

Re: VTM-M2 not showing up in Reaper? SOLVED!

Post by dagovitsj » Sat Oct 12, 2013 7:01 pm

Finally, the problem is solved!
Thanks to Michael and you other guys.

This is how I managed to get it to work:
- I removed every path, and closed Reaper.
- Opened Reaper again and just added C:\Program Files\Steinberg\Vstplugins - then I 'Re-scan' and closed Reaper.
- opened it again and searched for VTM-M2, and yes now Reaper saw it.
- then I added my other paths, i.e. C:\vstplugins\acustic, C:\Program Files (x86)\Steinberg\VstPlugins etc.

Seems like Reaper likes to scan all the 64 bit plugins first, close program, reopen, and then add 32-bit plugins etc.

NB: I had saved all my paths to a backup notepad txt-file and added all those paths in one go. That's not the way to do it obviously. So first add the 64-plugin path, close, reopen and then add the other paths, if you have any.

PS: nope I didn't had a 32-bit version of VTM-M2 installed (which I thought!)

Thanks for all help, this is a good forum!

|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 [email protected] 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |

Post Reply