W735EQ AUTHORISATION FIX!

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
Mirco
Member
Member
Posts: 233
Joined: Wed Mar 31, 2010 9:33 pm

W735EQ AUTHORISATION FIX!

Post by Mirco » Tue Oct 25, 2011 7:35 pm

hi all,

we have a solution. the fix will come this evening :!:
we are compiling the new versions and installers right now.

everyone who ordered the W735EQ and got a problem with it will also get an email from us!

sorry again to everyone who had trouble
because of the bug.

greetings from berlin
mirco //analoginthebox.com

Grim
Member
Member
Posts: 232
Joined: Mon Mar 29, 2010 7:30 pm

Re: W735EQ AUTHORISATION FIX!

Post by Grim » Tue Oct 25, 2011 7:36 pm

Good news.

Thanks Mirco.

Arne
User Level XI
User Level XI
Posts: 192
Joined: Sat Nov 20, 2010 10:31 pm
Location: Bergen, Norway
Contact:

Re: W735EQ AUTHORISATION FIX!

Post by Arne » Tue Oct 25, 2011 7:54 pm

Thanks, its greatly appreciated

marcpinol
User Level VIII
User Level VIII
Posts: 86
Joined: Tue Jul 26, 2011 2:13 am

Re: W735EQ AUTHORISATION FIX!

Post by marcpinol » Tue Oct 25, 2011 9:33 pm

Thanks a lot!

Grim
Member
Member
Posts: 232
Joined: Mon Mar 29, 2010 7:30 pm

Re: W735EQ AUTHORISATION FIX!

Post by Grim » Wed Oct 26, 2011 2:55 am

Installed the fix around 3 hours ago & my authorisation has survived both a reboot & unplugging my usb drive which seemd to cause problems before so all looks good so far.

Thanks.

Arne
User Level XI
User Level XI
Posts: 192
Joined: Sat Nov 20, 2010 10:31 pm
Location: Bergen, Norway
Contact:

Re: W735EQ AUTHORISATION FIX!

Post by Arne » Wed Oct 26, 2011 9:55 am

Confirmed, working! Its nice to get this working after days of frustration, thanks :-)

I also like to add that it loads much faster
Last edited by Arne on Wed Oct 26, 2011 5:11 pm, edited 1 time in total.

User avatar
analoginthebox.com
User Level XI
User Level XI
Posts: 155
Joined: Mon Apr 12, 2010 2:34 am

Re: W735EQ AUTHORISATION FIX!

Post by analoginthebox.com » Wed Oct 26, 2011 4:35 pm

Version 1.3 is now available for all customers - it fixes all previous issues with authorization.

We are waiting for some more customers to confirm, then we'll upgrade all Nebula libraries as well.

richie43
Expert
Expert
Posts: 5041
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA
Contact:

Re: W735EQ AUTHORISATION FIX!

Post by richie43 » Wed Oct 26, 2011 6:13 pm

I have rebooted twice and restarted Reaper 3 times and W735 is still authorized and working. Thanks!!
The Sounds of the Hear and Now
http://soundyaudio.com/

Grim
Member
Member
Posts: 232
Joined: Mon Mar 29, 2010 7:30 pm

Re: W735EQ AUTHORISATION FIX!

Post by Grim » Wed Oct 26, 2011 6:20 pm

Is 1.3 any different from the 1.2 you mailed out to us or just an official release with installer?

User avatar
analoginthebox.com
User Level XI
User Level XI
Posts: 155
Joined: Mon Apr 12, 2010 2:34 am

Re: W735EQ AUTHORISATION FIX!

Post by analoginthebox.com » Wed Oct 26, 2011 6:45 pm

Yes, 1.3 is only official release including installer. Bestide that no changes/differences to the version I sent you yesterday.

Post Reply