AITB authorization problems.

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
User avatar
enriquesilveti
Expert
Expert
Posts: 2861
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: AITB authorization problems.

Post by enriquesilveti » Wed Feb 29, 2012 2:25 pm

Send email to Niklas: [email protected]
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W10 1803 | OSX 10.13.6 | i7-4870 | 16 GB | 512 GB SSD)
SP4 (W10 1903 | i5-6300 | 8 GB | 256 GB SSD)
Digiface Dante | Lyra2 | Rednet AM2
VM U18 | VM W10 1803 | VM OSX 10.13
N4/NAT4 | SPX4 | RX7 | LN2C | SMAART8 | R5 | PT2019 | PX11 | NIK5

geedy
User Level VI
User Level VI
Posts: 69
Joined: Sun Nov 20, 2011 11:30 am

Re: AITB authorization problems.

Post by geedy » Sun Mar 04, 2012 11:54 pm

faun2500 wrote:Just upgraded to 64bit and the only problems I have is with these AITB libriries. Im pretty sure they weren;t like this when I purchased them!

Copy protection punishes the paying customer!

I wont be buying again. :evil:
+1 :evil:

CoolColJ
User Level IX
User Level IX
Posts: 99
Joined: Wed Sep 07, 2011 4:05 pm

Re: AITB authorization problems.

Post by CoolColJ » Mon May 28, 2012 2:45 pm

Anyone have crash problems with Mammoth EQ?


Everytime I try loading in a main EQ program it crashes any DAW I try, but it works fine in Wavelab...
Some of the enhance programs work

I tried deleting the Mammoth EQ .ser and .aut files, but it still crashes. And no new .ser file gets written into the Nebula folder

I think it might have more to do with the new Nebula build. I just upgraded Nebula. Mammoth was working fine before...

I tried reauthorizing but it still does it.
I emailed AITB just then and see what they say.

anthonyw
User Level VII
User Level VII
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: AITB authorization problems.

Post by anthonyw » Tue Jun 05, 2012 1:20 pm

Why is authorization even required now? It's bad enough Nebula needs it, now we have to also worry about re-authorizing individual libraries? I'm all set with that, I'll stick to the versions I purchased before that don't require it and ignore anything new from AITB...

User avatar
enriquesilveti
Expert
Expert
Posts: 2861
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: AITB authorization problems.

Post by enriquesilveti » Wed Jun 06, 2012 10:15 am

CoolColJ wrote:Anyone have crash problems with Mammoth EQ?

Everytime I try loading in a main EQ program it crashes any DAW I try, but it works fine in Wavelab...
Some of the enhance programs work

I tried deleting the Mammoth EQ .ser and .aut files, but it still crashes. And no new .ser file gets written into the Nebula folder

I think it might have more to do with the new Nebula build. I just upgraded Nebula. Mammoth was working fine before...

I tried reauthorizing but it still does it.
I emailed AITB just then and see what they say.
Run your sequencer as administrator.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W10 1803 | OSX 10.13.6 | i7-4870 | 16 GB | 512 GB SSD)
SP4 (W10 1903 | i5-6300 | 8 GB | 256 GB SSD)
Digiface Dante | Lyra2 | Rednet AM2
VM U18 | VM W10 1803 | VM OSX 10.13
N4/NAT4 | SPX4 | RX7 | LN2C | SMAART8 | R5 | PT2019 | PX11 | NIK5

sealsongs
User Level 0
User Level 0
Posts: 6
Joined: Fri Apr 16, 2010 10:20 pm

Re: AITB authorization problems.

Post by sealsongs » Wed Jun 06, 2012 5:01 pm

Run your sequencer as administrator.
I too was given that advice and it actually introduced other problems with other plugs within Sonar X1. I maintain that AITB needs to solve this problem since they are the only ones that appear to have this behavior.

User avatar
enriquesilveti
Expert
Expert
Posts: 2861
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: AITB authorization problems.

Post by enriquesilveti » Thu Jun 07, 2012 10:41 am

sealsongs wrote:
Run your sequencer as administrator.
I too was given that advice and it actually introduced other problems with other plugs within Sonar X1. I maintain that AITB needs to solve this problem since they are the only ones that appear to have this behavior.
OK. Reported to AITB today. We already have to beta tester that use Sonar.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (W10 1803 | OSX 10.13.6 | i7-4870 | 16 GB | 512 GB SSD)
SP4 (W10 1903 | i5-6300 | 8 GB | 256 GB SSD)
Digiface Dante | Lyra2 | Rednet AM2
VM U18 | VM W10 1803 | VM OSX 10.13
N4/NAT4 | SPX4 | RX7 | LN2C | SMAART8 | R5 | PT2019 | PX11 | NIK5

User avatar
Mirco
Member
Member
Posts: 248
Joined: Wed Mar 31, 2010 9:33 pm

Re: AITB authorization problems.

Post by Mirco » Thu Jun 07, 2012 8:06 pm

hi all,

i have mailed with niklas about this topic, he said, he was in contact with many customers and most of them got it to work again. if there is a special issue, like in sonar, we surely investigate the problems on this!

if anyone still have problems, please try first to run your host in admin-mode, when authorizing the libraries or the W735EQ.

if anything else still fails, please use our support-forum or e-mail us at: [email protected]

thank you
mirco
//analoginthebox.com

RJHollins
Expert
Expert
Posts: 3923
Joined: Sun Mar 28, 2010 5:53 pm

Re: AITB authorization problems.

Post by RJHollins » Thu Jun 07, 2012 8:24 pm

?question?

Does Windows XP Pro [32bit] have an 'admin-mode' ?

If so ... where is it at :?:

thx
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

User avatar
Mirco
Member
Member
Posts: 248
Joined: Wed Mar 31, 2010 9:33 pm

Re: AITB authorization problems.

Post by Mirco » Fri Jun 08, 2012 10:48 am

Hi,

please have a look on this support-page from microsoft:

http://support.microsoft.com/kb/305780/en-us

ciao mirco
RJHollins wrote:?question?

Does Windows XP Pro [32bit] have an 'admin-mode' ?

If so ... where is it at :?:

thx

Post Reply