AITB EAR Room programs are totally unusable (SOLVED)

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
User avatar
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: AITB EAR Room programs are totally unusable (SOLVED)

Post by dream » Mon Mar 04, 2013 5:27 am

jeffbdavis wrote:Thanks so much for all the info, dream! Please keep us posted on your progress. :)
I definitely switched to 10.8.2. Nebula works as the the same as 10.7.5, version Pro and Server (same problem as before with Server [no problem with version Pro] and the following libraries: EAR and AcusticaAudio).
Also Cubase 7 works better on the Macintosh HD rather than the external HD which I've used to try and where I had some graphic issue.

Nebula Pro works also in PT 10.3.2 (no problem saving settings, whatever 3rd party library) with the FXpansion wrapper. In PT is still unusable in my system due the high latency and the fewer instances I can open. So PT is not an option about mixing, yet, for me. :)

I'll try to solve the auth problem when I'll have time.
Mixing Engineer | Producer | Editing Audio Expert

User Level VIII
User Level VIII
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: AITB EAR Room programs are totally unusable (SOLVED)

Post by fpoitevin » Mon Mar 04, 2013 6:50 pm

fpoitevin wrote:dream wrote:
I'm doing a test just for you, here we go:

Computer: MacBookPro - half 2010, i7 2.66 Ghz, 4 GB RAM, OS X 10.7.5 -
Nebula version: Pro. v 1.3.502
Daw: Cubase 7.0.2
Just upgraded to 10.7.5. Same problem for me...
I have this problem on two different computers MacBook and Mac Pro and on Reaper or Wave Editor. I have the same config 4 Gb, Nebula Pro 1.3.502. Buffer to 8192,... The only difference is that my two computers are from 2008. Do anybody have an idea if it could related ??
I've just tried on a new MacBook Pro (2012) i7 2,3 GHz with the exact same config (XML, Nebula and sequencer version,...) and it works perfectly.
It's a very bad news for me (and maybe for some of you)... It means that there is problem with long kernels at 96 kHz with old machines (2008 in my case).

Post Reply