Using VNXT reverbs

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs
Post Reply
adambones
User Level I
User Level I
Posts: 18
Joined: Tue Jan 11, 2011 5:30 pm

Using VNXT reverbs

Post by adambones » Sat Mar 19, 2011 1:30 pm

Hi there

Sorry if this is off-topic - I'm having trouble with this third party library, but the email bounced when I try to contact him direct.

I can't get the VNXT reverbs to work. My songs are recorded at 44khz (Logic, latest Nebula Pro AU). The programs seem to work at 96khz, but the manual say this is ok if you then need increase your *L FREQD and RATE CNV settings in MAST. I've done this (tho I don't fully understand what they do).

I still don't here the effect. When I move the wet/dry slider I hear a momentary reverb tail, but nothing afterward.

Can anyone using these libraries explain what I need to do?

Many thanks for your time

Adam

User avatar
Bsharp
User Level III
User Level III
Posts: 39
Joined: Sat Mar 19, 2011 2:27 am

Re: Using VNXT reverbs

Post by Bsharp » Sun Mar 20, 2011 8:40 pm

3 things that are needed:
1 Use nebula reverb instance

2 L FREQD needs to be longer than the length of the reverb tail (it's measured in seconds.)

3 RATE CNV needs to be set, possibly very high (If it doesn't say 96000>44100 on in the plugin it is not high enough and you can try 7000 or something like this.

If after all of this you are not getting it to work, then I have no idea.

Mplay
Member
Member
Posts: 290
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: Using VNXT reverbs

Post by Mplay » Sun Mar 20, 2011 8:58 pm

I need even higher settings. Try changing rate_cnv directly in the xml file (i use 9000000).

ps: if you edit the values in nebula, you have to press save and reload the preset for the changes to take effect

User avatar
Bsharp
User Level III
User Level III
Posts: 39
Joined: Sat Mar 19, 2011 2:27 am

Re: Using VNXT reverbs

Post by Bsharp » Sun Mar 20, 2011 9:01 pm

I'm sorry! I meant maybe 7000000 or above! Thanks Mplay

Edit: I had assumed I had made a mistake here, but the conversion rate only goes up to 9000.00 ms, theree is no setting of 9000000

adambones
User Level I
User Level I
Posts: 18
Joined: Tue Jan 11, 2011 5:30 pm

Re: Using VNXT reverbs

Post by adambones » Wed Mar 23, 2011 8:36 pm

Brilliant that worked, thanks!

Sorry for slow reply - managed to not click 'Notify me when a reply is posted'.

Mplay
Member
Member
Posts: 290
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: Using VNXT reverbs

Post by Mplay » Wed Mar 23, 2011 9:55 pm

Bsharp wrote:I'm sorry! I meant maybe 7000000 or above! Thanks Mplay

Edit: I had assumed I had made a mistake here, but the conversion rate only goes up to 9000.00 ms, theree is no setting of 9000000



We are both right. In the xml file you put in the high numbers ;)

User avatar
Bsharp
User Level III
User Level III
Posts: 39
Joined: Sat Mar 19, 2011 2:27 am

Re: Using VNXT reverbs

Post by Bsharp » Thu Mar 24, 2011 5:35 am

ahhh, that makes total sense!

Post Reply