Lost all preset after last Nebula 4 last update

Acustica Audio's Official Included Library
Nebula3/N4 libraries (Rose, Violet, YROY)
Free Unregistered Version Libraries
Post Reply
User avatar
enzino
User Level 0
User Level 0
Posts: 4
Joined: Sun Feb 10, 2013 2:38 am
Contact:

Lost all preset after last Nebula 4 last update

Post by enzino » Tue Jun 27, 2017 5:21 pm

Hi, after installed last Nebula 4 update in Logic X 10.3.1, all the instances of Nebula 4 in the songs lost the preset. All are set on "init" ....What disaster!
:-(

User avatar
zabukowski
Expert
Expert
Posts: 1463
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Lost all preset after last Nebula 4 last update

Post by zabukowski » Tue Jun 27, 2017 6:37 pm

enzino wrote:Hi, after installed last Nebula 4 update in Logic X 10.3.1, all the instances of Nebula 4 in the songs lost the preset. All are set on "init" ....What disaster!
:-(
Sorry to hear that - we don't have any reports of this kind, though.

Are presets available in Browser? Please try to reproduce the issue and contact support. Also try old N4 version and see if projects load.

It just might be that your songs are fine, but something is preventing N4 to load properly. Hopefully if we found the reason, songs might load again just fine.

fisto
User Level V
User Level V
Posts: 56
Joined: Sun Jul 10, 2016 1:50 pm
Location: Austria
Contact:

Re: Lost all preset after last Nebula 4 last update

Post by fisto » Tue Jun 27, 2017 6:39 pm

might be obvious BUT after each N4-update you have to manually re-enter your alternative data-path.
It gets wiped completely after each update.

Might be that your N4 just does not know where your programs are and that's why you get the "init".

User avatar
zabukowski
Expert
Expert
Posts: 1463
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Lost all preset after last Nebula 4 last update

Post by zabukowski » Tue Jun 27, 2017 8:51 pm

Alternative datapaths are stored in N4 XML file - so if this file gets overwritten by installer, they are gone.

I strongly recommend backup of the N4 repository and plugins/xml files before each update.

User avatar
enzino
User Level 0
User Level 0
Posts: 4
Joined: Sun Feb 10, 2013 2:38 am
Contact:

Re: Lost all preset after last Nebula 4 last update

Post by enzino » Sat Jul 01, 2017 10:52 pm

Yes, thanks for the response.
Effectively, it's was that the new installation cancel the old alternative data-path.
Not is a problem to fix it. I did.
Now happen others strange things.
The presets of all library are show with the graphic of Violet compressor!
I installed again and the knobs are fix in one position. I try to change value but the knob returned immediately at starting point.
And with the library of nebula 3 the value at the bottom of the cursor there aren't. Only a "--"
:-(

User avatar
zabukowski
Expert
Expert
Posts: 1463
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Lost all preset after last Nebula 4 last update

Post by zabukowski » Sat Jul 01, 2017 11:33 pm

enzino wrote:Yes, thanks for the response.
Effectively, it's was that the new installation cancel the old alternative data-path.
Not is a problem to fix it. I did.
Now happen others strange things.
The presets of all library are show with the graphic of Violet compressor!
I installed again and the knobs are fix in one position. I try to change value but the knob returned immediately at starting point.
And with the library of nebula 3 the value at the bottom of the cursor there aren't. Only a "--"
:-(
Regarding knobs - sounds like something is not authorized. Not sure about wrong skin, though.

Post Reply