Nebula free doesn´t work

Tips & tricks, working results, technical support
Post Reply
schelotto
User Level 0
User Level 0
Posts: 1
Joined: Fri Nov 26, 2010 4:01 am

Nebula free doesn´t work

Post by schelotto » Wed Dec 22, 2010 4:45 am

Hi.

I have nebula free in a mac with protools (vst to rtas adapter) and it seems to work but just a part of it. I can heard effects like chorus, phaser, etc. but with preamps, mics and reverbs (and something more) I don´t hear the effect, I hear it the same as bypass.

Can anybody help me please?

Thanks

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Nebula free doesn´t work

Post by enriquesilveti » Wed Dec 22, 2010 1:16 pm

Hello schelotto. Nebula all version is working here with WXP SP2 and PT LE 8.04...

PT LE? PT MP? PT HD? PT version 5? PT version 7? PT version 8? PT version 9? Did you adapt Nebula and Nebula Reverb .DLL? Did you change the Nebula DSP buffer?

There some information about Nebula and Avid sequencers into our forum based F.A.Q. here: http://www.acustica-audio.com/forum/ind ... =viewtopic

We do magic with sound not with customer support, please read this > Help us help you (read this before posting): Help us help you (read this before posting)
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Post Reply