Nebula for Audio Units Release?

Tips & tricks, working results, technical support
Post Reply
sfunk
Member
Member
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Nebula for Audio Units Release?

Post by sfunk » Sun Oct 17, 2010 6:01 pm

Hi All

New here, potential Nebula user. I'm wondering when the AU version will be released?

Is there a Mac vst version? Am i better off using that with a wrapper?

Thanks

edbilleaud
User Level VIII
User Level VIII
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Nebula for Audio Units Release?

Post by edbilleaud » Tue Oct 19, 2010 5:38 am

There is a beta AU version that is working well on Mac.

User avatar
tumburu
Vip Member
Vip Member
Posts: 462
Joined: Tue Mar 30, 2010 11:00 pm

Re: Nebula for Audio Units Release?

Post by tumburu » Thu Oct 21, 2010 1:55 am

The latest AU build is really nice and stable here on 10.5.8.

sfunk
Member
Member
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Nebula for Audio Units Release?

Post by sfunk » Thu Oct 21, 2010 9:54 am

thanks for the replies. I have been sent the AU beta to try but it crashes during validation? Any ideas? Do i need the library for this to work? All i have is the AU?

I get this error

TESTING OPEN TIMES:
COLD:
2010-10-21 08:56:25.431 auvaltool[164:a07] Error loading /Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3: dlopen(/Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3, 262): Library not loaded: /Library/Frameworks/Nebula.framework/Versions/1.0/bin/libguide.dylib
Referenced from: /Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3
Reason: image not found
FATAL ERROR: OpenAComponent: result: -50,0xFFFFFFCE

Post Reply