N4 crashes Pro Tools 20x a day!

Tips & tricks, working results, technical support
Post Reply
holyfangstudios
User Level 0
User Level 0
Posts: 4
Joined: Wed Dec 06, 2017 8:26 am

N4 crashes Pro Tools 20x a day!

Post by holyfangstudios » Sat Jun 16, 2018 12:23 am

Someone help! I love to mix with N4 and freeze tracks, but the spontaneous Pro TOols crashes triggered by it have become so commonplace, I'm starting to tear my hair out. I'm on Pro Tools 12, using High Sierra. Can anyone help me?

holyfangstudios
User Level 0
User Level 0
Posts: 4
Joined: Wed Dec 06, 2017 8:26 am

Re: N4 crashes Pro Tools 20x a day!

Post by holyfangstudios » Sat Jun 16, 2018 1:28 am

A couple more possibly relevant details:

Oftentimes (although far from always), the crashes occur when I try to access the Nebula preset library, while N4 is in the process of loading its perhaps cpu intensive new logo...

Also in recent weeks, my Nebula presets library has become totally dishevelled and I have no idea why. It's as though the folders were ransacked, everythings' scattered all over the place. I can post a pic...

RJHollins
Expert
Expert
Posts: 3678
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 crashes Pro Tools 20x a day!

Post by RJHollins » Sat Jun 16, 2018 7:02 am

Back in earlier beta-testing, I had reported N-4 locking up when trying to access Presets BEFORE N-4 had fully loaded.

I've learned NOT to do that. I also think that the Devs had addressed some of this issue, but possibly only on PC VST.

Bottom line: Let N-4 fully load before going for Presets.

As for scrambled directory ... hmm, don't know anything there ... need more details. Maybe you're Harddrive is failing ?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

User avatar
zabukowski
Expert
Expert
Posts: 1554
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: N4 crashes Pro Tools 20x a day!

Post by zabukowski » Sat Jun 16, 2018 11:24 am

RJHollins wrote:
Sat Jun 16, 2018 7:02 am
Back in earlier beta-testing, I had reported N-4 locking up when trying to access Presets BEFORE N-4 had fully loaded.

I've learned NOT to do that. I also think that the Devs had addressed some of this issue, but possibly only on PC VST.

Bottom line: Let N-4 fully load before going for Presets.

As for scrambled directory ... hmm, don't know anything there ... need more details. Maybe you're Harddrive is failing ?
You are talking about "Presets" ?? Issue related to early Finder clicking was resolved i think ...

Please attach a screenshot of the scrabled directory.

RJHollins
Expert
Expert
Posts: 3678
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 crashes Pro Tools 20x a day!

Post by RJHollins » Sat Jun 16, 2018 5:54 pm

I meant FINDER.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

holyfangstudios
User Level 0
User Level 0
Posts: 4
Joined: Wed Dec 06, 2017 8:26 am

Re: N4 crashes Pro Tools 20x a day!

Post by holyfangstudios » Tue Jun 19, 2018 3:14 am

Thanks for the reponses. Waiting until N4 is fully loaded before clicking Finder seems to help the crashes, but it's a difficult habit to break!

Attached is a screenshot of a small portion of the scrambled finder library - it's pretty frustrating, as you can see!

https://ibb.co/fRYzEd

User avatar
zabukowski
Expert
Expert
Posts: 1554
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: N4 crashes Pro Tools 20x a day!

Post by zabukowski » Tue Jun 19, 2018 9:34 am

holyfangstudios wrote:
Tue Jun 19, 2018 3:14 am
Thanks for the reponses. Waiting until N4 is fully loaded before clicking Finder seems to help the crashes, but it's a difficult habit to break!

Attached is a screenshot of a small portion of the scrambled finder library - it's pretty frustrating, as you can see!

https://ibb.co/fRYzEd
Try to delete repository temp subdirectory contents.

User avatar
Support
Expert
Expert
Posts: 3414
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: N4 crashes Pro Tools 20x a day!

Post by Support » Tue Jun 19, 2018 12:15 pm

N4 cache could be damaged but also could be a permissions issue or a corrupted emulation preset.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

holyfangstudios
User Level 0
User Level 0
Posts: 4
Joined: Wed Dec 06, 2017 8:26 am

Re: N4 crashes Pro Tools 20x a day!

Post by holyfangstudios » Sun Jul 08, 2018 9:25 pm

Support wrote:
Tue Jun 19, 2018 12:15 pm
N4 cache could be damaged but also could be a permissions issue or a corrupted emulation preset.
Thanks for response, but I still have no idea how to fix it...

I deleted the temp folder as suggested above, and it seemed to partially help but within days the library started getting scrambled again. It's seriously frustrating, since now I can't keep track of or locate all the libraries!

RJHollins
Expert
Expert
Posts: 3678
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 crashes Pro Tools 20x a day!

Post by RJHollins » Mon Jul 09, 2018 12:34 am

holyfangstudios wrote:
Sun Jul 08, 2018 9:25 pm
Support wrote:
Tue Jun 19, 2018 12:15 pm
N4 cache could be damaged but also could be a permissions issue or a corrupted emulation preset.
Thanks for response, but I still have no idea how to fix it...

I deleted the temp folder as suggested above, and it seemed to partially help but within days the library started getting scrambled again. It's seriously frustrating, since now I can't keep track of or locate all the libraries!
Have you checked for a corrupt Hard Drive ??
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

Post Reply