Support taking a very long time to resolve my N3 activation

Tips & tricks, working results, technical support
Post Reply
julianvalin
User Level 0
User Level 0
Posts: 5
Joined: Tue Dec 26, 2017 12:23 am

Support taking a very long time to resolve my N3 activation

Post by julianvalin » Mon May 28, 2018 6:32 pm

18 days ago I tried to activate my Nebula 3 Server software and Support though did respond back and forth, takes a long time between replies, and at present, I am unable to use Nebula 3 at all. This is very frustrating for me. I could understand that you have some heavy workloads and a conference, but this matter as I understand should not take so long to get out of the way. I provided the necessary .SER and serial information for the two computers I am trying to activate. The first time I was able to activate one successfully. Now that one crashes to desktop. The other one I was sent a ZIP file without the necessary files to finish the activation. I can't use the program at all on any computer due to the need to activate it seems. I really would like to get back to work on my audio projects and this issue has completely stopped that production. If there is a way to finish this ticket soon, please do.

RJHollins
Expert
Expert
Posts: 3681
Joined: Sun Mar 28, 2010 5:53 pm

Re: Support taking a very long time to resolve my N3 activation

Post by RJHollins » Tue May 29, 2018 12:13 am

What is inside the ZIP file ?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

julianvalin
User Level 0
User Level 0
Posts: 5
Joined: Tue Dec 26, 2017 12:23 am

Re: Support taking a very long time to resolve my N3 activation

Post by julianvalin » Tue May 29, 2018 12:17 am

It only had the NEBULA3.SER I had sent them originally. It might be from moving an iLok or upgrading the Windows 10 to latest version triggered something.

julianvalin
User Level 0
User Level 0
Posts: 5
Joined: Tue Dec 26, 2017 12:23 am

Re: Support taking a very long time to resolve my N3 activation

Post by julianvalin » Tue May 29, 2018 12:29 am

OK, so interestingly, I copied the files from their ZIP they had originally send on my main computer (for the second or third time) but instead of crashing the DAW Nebula is working again (wonderful). Now I just need to get that second one going properly (will update on ticket)

julianvalin
User Level 0
User Level 0
Posts: 5
Joined: Tue Dec 26, 2017 12:23 am

Re: Support taking a very long time to resolve my N3 activation

Post by julianvalin » Tue May 29, 2018 10:51 am

Back to where it just was before it briefly worked again. (DAW crashes to desktop after "loading Nebula 3 Reverb")
Tried to repair install with admin rights and restore the files they sent.
Same result.

julianvalin
User Level 0
User Level 0
Posts: 5
Joined: Tue Dec 26, 2017 12:23 am

Re: Support taking a very long time to resolve my N3 activation

Post by julianvalin » Tue May 29, 2018 11:31 am

So I totally removed Nebula 3 from the system (having backed up all files) and reinstalled, then copy the files from the ZIP it now loads perfectly (but there are no libraries I will try to reinstall them from the original archives they came from).

It seems either my project I was loading, or some libraries became corrupted somehow (possibly in a DAW crash).

Post Reply