Page 4 of 15

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 3:30 pm
by ceemusic
Jut tried installing N4 & the installer froze half way through. Had to use Task Man. to close. When I launched Aquarius again N4 shows up & as being installed.

Also I see many trial files in Neb Repos. that are no longer valid. There's only an install option in Aquarius, Now what- find them all & remove manually?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:27 pm
by Grim
COMMERCIAL LIBRARY UNINSTALL OPTION WIPES ALL YOUR LIBRARIES FROM DRIVE.

I installed first part of commercial library, Aquarius crashed but said installed, but I thought best to uninstall to be on the safe side. Completely deletes the program and vectors folder.

WTF guys?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:31 pm
by cg14om
abuzaynab wrote:
Tue Mar 27, 2018 8:54 am
cg14om wrote:
Tue Mar 27, 2018 1:39 am
I'm curious about the commercial library. It seems it's come out of nowhere! Who did the sampling? 3rd party, or in-house AA members? Very generous. Thanks for the update and the library.
I'm not sure who did the sampling, but you can find out what is in the library with this page: https://www.learndigitalaudio.com/nebul ... m-explorer
Thanks. This is really helpful.

Now I'm a bit confused about when these libraries were initially created and released. Have they been available before now and I've just never noticed them? If so, how come I've never seen anyone mention them in my couple years of checking the AA site and the gearslutz threads? I'm honestly perplexed that I haven't seen anyone talk about them much at all yet. I feel like I'm in some weird twilight zone and people should be more excited about all these libraries ... unless they've actually been available for a while.

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:37 pm
by giancarlo
They were released yesterday, at the same time of n4 on aquarius
They are the old nebula commercial library

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:40 pm
by Avgatzeblouz
Hi Giancarlo, can we import our old Nebula setups ? I have many of them, and to rebuild everything would be very time consuming...

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:42 pm
by Grim
cg14om wrote:
Tue Mar 27, 2018 5:31 pm


Thanks. This is really helpful.

Now I'm a bit confused about when these libraries were initially created and released. Have they been available before now and I've just never noticed them? If so, how come I've never seen anyone mention them in my couple years of checking the AA site and the gearslutz threads? I'm honestly perplexed that I haven't seen anyone talk about them much at all yet. I feel like I'm in some weird twilight zone and people should be more excited about all these libraries ... unless they've actually been available for a while.
The link you were given is for an older release of the commercial library. There has always been a library of some sort....was updated with some additions when N4 was released and is now updated again for latest N4.

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:48 pm
by Grim
giancarlo wrote:
Tue Mar 27, 2018 5:37 pm
They were released yesterday, at the same time of n4 on aquarius
They are the old nebula commercial library
Would you like to comment on Aquarius completely deleting my program and vector folders when using uninstall option on one of the new library files?

Seems like something you'll want to address fairly quickly....I'm only down some restore time but if anyone with no backup tries this they're completely screwed.

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 5:54 pm
by fastersound
I have my old N4 running smoothly so I'm a little hesitant to update. Can anyone confirm that the GR needle movement is now fixed when using compressors after the new N4 update? I emailed support a few months ago about this and they told me it is a bug within N4 that would be fixed by the end of Q1 2018. Well we are now very near the end of Q1 2018, so I imagine they have fixed it with this big update. Can anyone confirm?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 6:32 pm
by cg14om
giancarlo wrote:
Tue Mar 27, 2018 5:37 pm
They were released yesterday, at the same time of n4 on aquarius
They are the old nebula commercial library
Grim wrote:
Tue Mar 27, 2018 5:42 pm
cg14om wrote:
Tue Mar 27, 2018 5:31 pm


Thanks. This is really helpful.

Now I'm a bit confused about when these libraries were initially created and released. Have they been available before now and I've just never noticed them? If so, how come I've never seen anyone mention them in my couple years of checking the AA site and the gearslutz threads? I'm honestly perplexed that I haven't seen anyone talk about them much at all yet. I feel like I'm in some weird twilight zone and people should be more excited about all these libraries ... unless they've actually been available for a while.
The link you were given is for an older release of the commercial library. There has always been a library of some sort....was updated with some additions when N4 was released and is now updated again for latest N4.
Makes sense. Weird I've never noticed them before.

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 10:35 pm
by ekkord
So just to clarify:

1) Has The commercial library also been updated for this new version?
Do I need to uninstall existing library first ( which apparently uninstalls all programs and vectors includ all third party)?
Or can I just install / upgrade over the top of existing library and it won’t effect my 3rd party)?
What exactly has been updated in the library??

2) dropping of N4ZL Version
Im sure there a lots of other users out there, that like myself, have been using the ZL version for all their saved projects, instrument racks, effects chains and setups. Can you just clarify and explain this decision? This is not backwards compatible in any way. Any chance you can still support a ZL version until the next upgrade at least? Otherwise If I install the update, will It just update N4 but leave the N4ZL version just as a core9 version?
How exactly do I make the updated N4 a zero latency version?

And also

3) why is there a picture of violet in Aquarius that has a red GUI and looks like a stand alone aqua plugin, if I can only use it as a N4 library with a violet GUI?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 10:37 pm
by ekkord
So just to clarify:

1) Has The commercial library also been updated for this new version?
Do I need to uninstall existing library first ( which apparently uninstalls all programs and vectors includ all third party)?
Or can I just install / upgrade over the top of existing library and it won’t effect my 3rd party)?
What exactly has been updated in the library??

2) dropping of N4ZL Version
Im sure there a lots of other users out there, that like myself, have been using the ZL version for all their saved projects, instrument racks, effects chains and setups. Can you just clarify and explain this decision? This is not backwards compatible in any way. Any chance you can still support a ZL version until the next upgrade at least? Otherwise If I install the update, will It just update N4 but leave the N4ZL version just as a core9 version?
How exactly do I make the updated N4 a zero latency version?

And also

3) why is there a picture of violet in Aquarius that has a red GUI and looks like a stand alone aqua plugin, if I can only use it as a N4 library with a violet GUI?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 11:10 pm
by Mannymac
Hi all,

Thanks for bringing this into Aquarius and all the changes ahead.

Though I must say releasing this before the manual was unnecessary.

Do you know when we will be able to load more than one program in one Nebula instance, for example a pre amp followed by tape?
Will this be available with set ups?

Re: N4 finally available on Aquarius

Posted: Tue Mar 27, 2018 11:31 pm
by Grim
ekkord wrote:
Tue Mar 27, 2018 10:37 pm
So just to clarify:

1) Has The commercial library also been updated for this new version?
Do I need to uninstall existing library first ( which apparently uninstalls all programs and vectors includ all third party)?
Or can I just install / upgrade over the top of existing library and it won’t effect my 3rd party)?
What exactly has been updated in the library??
You can just install over the existing library. I'm not sure it's any different though haven't had time to check.
The uninstall bug is apparently being looked at and should be a fix soon, but anyhow as you haven't installed with Aquarius you would have no uninstall option.
A manual uninstall won't do anything.
ekkord wrote:
Tue Mar 27, 2018 10:37 pm
2) dropping of N4ZL Version
Im sure there a lots of other users out there, that like myself, have been using the ZL version for all their saved projects, instrument racks, effects chains and setups. Can you just clarify and explain this decision? This is not backwards compatible in any way. Any chance you can still support a ZL version until the next upgrade at least? Otherwise If I install the update, will It just update N4 but leave the N4ZL version just as a core9 version?
How exactly do I make the updated N4 a zero latency version?
if you update but don't uninstall anything the existing zl version should still be working...I'm not sure about how you make the setups version into a zl version but they mentioned elsewhere that instruction should be posted tomorrow.

I don't know what is going on with Violet. I thought there was a standalone aqua and there's certainly a dll in my plugin folder but it doesn't seem to appear in my DAW now.

Re: N4 finally available on Aquarius

Posted: Wed Mar 28, 2018 12:39 am
by ekkord
Thanks for the info Grim

Re: N4 finally available on Aquarius

Posted: Wed Mar 28, 2018 11:48 pm
by robertom
I've read a post on facebook by Giancarlo Del Sordo about a possible incompatibility between the new N4 version and some old library (if I have correctly understood the post). Is there a compatibility/incompatibility list somewhere? Someone experienced such incompatibility with one or more libraries?