Need your help ! Problem with nebula Rom.xml file

Tips & tricks, working results, technical support
Post Reply
User avatar
llesne
User Level VII
User Level VII
Posts: 77
Joined: Mon Nov 28, 2016 11:09 am

Need your help ! Problem with nebula Rom.xml file

Post by llesne » Fri Mar 24, 2017 7:36 pm

Hello guys,

I modified the Rom.xml file (Library/ Audio/ Preset/ AcusticaAudio/ Nebula3/ Dictionaries) in order to change some library names in the browser of Nebula. It was working great but suddenly all my names disappeared !
Problem ! :mrgreen: :mrgreen:

Can someone help me ?
Last edited by llesne on Fri Mar 24, 2017 8:04 pm, edited 1 time in total.
iMac late 2013, 3.1 GHz Intel Core I7, 16 Go RAM, OSX 10.9.5 - Reaper 5.76 - Lynx Aurora (n) Thunderbolt

Nebula 3 Server, Navy, Ochre, White2, Tan, Gold, Charly Limited, Ruby, Amethyst, Lemon, Ebony, Pink 2 & more coming I guess...

User avatar
llesne
User Level VII
User Level VII
Posts: 77
Joined: Mon Nov 28, 2016 11:09 am

Re: Need your help ! Problem with nebula Rom.xml file

Post by llesne » Fri Mar 24, 2017 7:40 pm

Here is the Rom.xml content if it can help fix the problem...

<?xml version="1.0" encoding="iso-8859-1"?>
<DICTIONARY>
<CATEGORY>
<PRE> PA </PRE>
<RH> Reverb : Theatre Of Life <RH>
<VL> Dynamic : Vari-Level comp - M****y Vari-Mu </VL>
<SRQ> EQ : Surge EQ - GML 8200 EQ </SRQ>
<REV> Reverb </REV>
<CVQ> EQ : Custom valve eq (Cdsm) </CVQ>
<TPD> Effects : Y-E1010 Analog Delay </TPD>
<101> Y-E1010 Analog Delay </101>
<TNT> Dynamic : TNT - Valley People Dynamite </TNT>
<YR> Yourei LP/HP - UA/Urei 565 filter set </YR>
<MMP> Mic : MMP2 - Roland mic modelling preamp </MMP>
<TBF> Tube FM4 (Cupwise) </TBF>
<CAS> Cassette Deck 1+ (Cupwise) </CAS>
</category>
</DICTIONARY>
Last edited by llesne on Fri Mar 24, 2017 8:03 pm, edited 3 times in total.
iMac late 2013, 3.1 GHz Intel Core I7, 16 Go RAM, OSX 10.9.5 - Reaper 5.76 - Lynx Aurora (n) Thunderbolt

Nebula 3 Server, Navy, Ochre, White2, Tan, Gold, Charly Limited, Ruby, Amethyst, Lemon, Ebony, Pink 2 & more coming I guess...

holographic
User Level II
User Level II
Posts: 27
Joined: Thu Dec 22, 2016 7:16 pm

Re: Need your help ! Problem with nebula Rom.xml file

Post by holographic » Fri Mar 24, 2017 7:48 pm

hello

it could be this line

<RH> Reverb : Theatre Of Life <RH>

the closing tag is missing, should be </RH>

User avatar
llesne
User Level VII
User Level VII
Posts: 77
Joined: Mon Nov 28, 2016 11:09 am

Re: Need your help ! Problem with nebula Rom.xml file

Post by llesne » Fri Mar 24, 2017 7:55 pm

Yes it was this line. Thank you Holographic :)
iMac late 2013, 3.1 GHz Intel Core I7, 16 Go RAM, OSX 10.9.5 - Reaper 5.76 - Lynx Aurora (n) Thunderbolt

Nebula 3 Server, Navy, Ochre, White2, Tan, Gold, Charly Limited, Ruby, Amethyst, Lemon, Ebony, Pink 2 & more coming I guess...

Post Reply