Server ULTIMATE - paid upgrade required from older versions?

Tips & tricks, working results, technical support
Post Reply
purplesausage
User Level 0
User Level 0
Posts: 7
Joined: Thu Dec 02, 2010 8:43 pm

Server ULTIMATE - paid upgrade required from older versions?

Post by purplesausage » Fri Jun 10, 2016 11:25 am

I bought Server a while back, but the new version doesn't seem to appear in my dashboard. Do I need to pay for an upgrade? I can't see any links to an upgrade path, just a link to pay full price for the Ultimate version.

P.S. I found the upgrade link - it can only be accessed via the 'store' tab, not the product page.
Last edited by purplesausage on Fri Jun 10, 2016 1:05 pm, edited 1 time in total.

User avatar
Support
Expert
Expert
Posts: 3231
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Server ULTIMATE - paid upgrade required from older versi

Post by Support » Fri Jun 10, 2016 12:16 pm

purplesausage wrote:I bought Server a while back, but the new version doesn't seem to appear in my dashboard. Do I need to pay for an upgrade? I can't see any links to an upgrade path, just a link to pay full price for the Ultimate version.
Send us a support ticket to sales department with your order Id.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

purplesausage
User Level 0
User Level 0
Posts: 7
Joined: Thu Dec 02, 2010 8:43 pm

Re: Server ULTIMATE - paid upgrade required from older versi

Post by purplesausage » Mon Jun 20, 2016 12:25 pm

Ok, I'm still confused - I paid for the upgrade, downloaded the new installer, and it's still on version 1.4.008 and apparently Core4, not Core7. Is the webpage perhaps promoting a product which isn't available, with the information about this buried in a forum thread somewhere?

I'm on OSX Yosemite running Pro Tools 12.

User avatar
Support
Expert
Expert
Posts: 3231
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Server ULTIMATE - paid upgrade required from older versi

Post by Support » Mon Jun 20, 2016 12:54 pm

purplesausage wrote:Ok, I'm still confused - I paid for the upgrade, downloaded the new installer, and it's still on version 1.4.008 and apparently Core4, not Core7. Is the webpage perhaps promoting a product which isn't available, with the information about this buried in a forum thread somewhere?

I'm on OSX Yosemite running Pro Tools 12.
There is no 1.4.008 version installer. Lasted OSX installer for Nebula3 Server is version 1.4.009.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Andrums
Vip Member
Vip Member
Posts: 383
Joined: Wed Mar 31, 2010 8:03 am

Re: Server ULTIMATE - paid upgrade required from older versi

Post by Andrums » Wed Jun 22, 2016 10:48 am

Support wrote:
purplesausage wrote: There is no 1.4.008 version installer. Lasted OSX installer for Nebula3 Server is version 1.4.009.
It is not true
In MAST page it still shows 1.4.008 in AAX
and server application shows 1.4.008
Maybe it is why Nebula AAX crashes Pro Tools but VST version via patchwork not

User avatar
Support
Expert
Expert
Posts: 3231
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Server ULTIMATE - paid upgrade required from older versi

Post by Support » Wed Jun 22, 2016 12:02 pm

Andrums wrote:
Support wrote:
purplesausage wrote: There is no 1.4.008 version installer. Lasted OSX installer for Nebula3 Server is version 1.4.009.
It is not true
In MAST page it still shows 1.4.008 in AAX
and server application shows 1.4.008
Maybe it is why Nebula AAX crashes Pro Tools but VST version via patchwork not
Version printed in the UI can not crash the AAX wrapper.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Andrums
Vip Member
Vip Member
Posts: 383
Joined: Wed Mar 31, 2010 8:03 am

Re: Server ULTIMATE - paid upgrade required from older versi

Post by Andrums » Wed Jun 22, 2016 12:38 pm

Maybe something is wrong in OSX installer for Nebula3 Server version 1.4.009 cause it installs NebulaServerMac x64 1.4.008 application and AAX v1.4.008?

Post Reply