Version 1.3.839 RC

Tips & tricks, working results, technical support
User avatar
ngarjuna
Expert
Expert
Posts: 779
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Version 1.3.839 RC

Post by ngarjuna » Fri Dec 26, 2014 3:56 pm

giancarlo wrote: - plugin stores sample rate at saving time: fixed many chainers and wavelab (sample rate was not preserved during renders or plugin reloading). This feature could be disabled for reverting to old legacy mode
Does this address the weird PT wrapper errors I've reported in Metaplugin on first load? Because that would be kind of awesome.

User avatar
waffleneck
User Level XI
User Level XI
Posts: 180
Joined: Sat May 18, 2013 1:08 am

Re: Version 1.3.839 RC

Post by waffleneck » Sun Dec 28, 2014 5:20 pm

Since Version 1.3.811 I have not been able to use the Cupwise Color Spring library. It works in 1.3.770 just fine.
Amber, Aquamarine, Azure, Black, Blue, Coral, D361, Diamond, Ebony, Emerald, EQP1, Gold, Green, Honey, Ivory, Lime, Magenta, Navy, Nebula, N4, Ochre, Orange, Pearl, Pink, Pink Compressors, Prime, Purple, Red, Rose, Sand, Scarlet, Silk, Tan, Titanium, Trinity, Ultramarine, White. Hardware: TLA M8 Tubetracker, Vulture Super15, Fatso, Tube Vitalizer. Apogee Symphony. N*****n KH310 monitors + KH805 sub.

User avatar
zabukowski
Expert
Expert
Posts: 1468
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Version 1.3.839 RC

Post by zabukowski » Sun Dec 28, 2014 5:44 pm

waffleneck wrote:Since Version 1.3.811 I have not been able to use the Cupwise Color Spring library. It works in 1.3.770 just fine.
I had similar experience with Cupwise's Creamy compressor. It crashed instantly with Nebula versions newer than 1.3.770.

Tim recently sent me fixed programs to test - looks like crashes has gone when loading programs from scratch, with new projects.

Unfortunately i still experience crashes when opening existing old projects.

User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.839 RC

Post by giancarlo » Sun Dec 28, 2014 6:58 pm

zabukowski wrote:
waffleneck wrote:Since Version 1.3.811 I have not been able to use the Cupwise Color Spring library. It works in 1.3.770 just fine.
I had similar experience with Cupwise's Creamy compressor. It crashed instantly with Nebula versions newer than 1.3.770.

Tim recently sent me fixed programs to test - looks like crashes has gone when loading programs from scratch, with new projects.

Unfortunately i still experience crashes when opening existing old projects.
it was solved starting from 1.3.840

User avatar
zabukowski
Expert
Expert
Posts: 1468
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Version 1.3.839 RC

Post by zabukowski » Sun Dec 28, 2014 7:05 pm

giancarlo wrote:
zabukowski wrote:
waffleneck wrote:Since Version 1.3.811 I have not been able to use the Cupwise Color Spring library. It works in 1.3.770 just fine.
I had similar experience with Cupwise's Creamy compressor. It crashed instantly with Nebula versions newer than 1.3.770.

Tim recently sent me fixed programs to test - looks like crashes has gone when loading programs from scratch, with new projects.

Unfortunately i still experience crashes when opening existing old projects.
it was solved starting from 1.3.840
Good news, thanks :)

User avatar
Support
Expert
Expert
Posts: 3234
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Version 1.3.839 RC

Post by Support » Sun Dec 28, 2014 10:59 pm

waffleneck wrote:Since Version 1.3.811 I have not been able to use the Cupwise Color Spring library. It works in 1.3.770 just fine.
Open a support ticket and submit information for replicate the issue here then we will report to development to fix it if is an issue in our side.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

User avatar
tumburu
Vip Member
Vip Member
Posts: 462
Joined: Tue Mar 30, 2010 11:00 pm

Re: Version 1.3.839 RC

Post by tumburu » Tue Dec 30, 2014 3:30 am

AITB APQ doesn't load either.

Besides that, thanks for the surprise!

richie43
Expert
Expert
Posts: 5041
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA
Contact:

Re: Version 1.3.839 RC

Post by richie43 » Tue Dec 30, 2014 4:09 am

tumburu wrote:AITB APQ doesn't load either.
Weird. APQ works fine for me. And none of my Cupwise libraries have ever crashed. What DAW's are you all using?
The Sounds of the Hear and Now
http://soundyaudio.com/

User avatar
tumburu
Vip Member
Vip Member
Posts: 462
Joined: Tue Mar 30, 2010 11:00 pm

Re: Version 1.3.839 RC

Post by tumburu » Tue Dec 30, 2014 5:18 am

Logic and Reaper.

User avatar
Support
Expert
Expert
Posts: 3234
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Version 1.3.839 RC

Post by Support » Tue Dec 30, 2014 1:40 pm

tumburu wrote:AITB APQ doesn't load either.

Besides that, thanks for the surprise!
Contact AITB support.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Post Reply