Page 1 of 2

Version 1.3.721

Posted: Tue May 20, 2014 9:40 pm
by giancarlo
Solved some issues about buffering during preset loading and bypass state (dropouts, noises).
Fixed a bug when loading more than 4 gigabytes of data and protected libs.

Re: Version 1.3.721

Posted: Tue May 20, 2014 11:49 pm
by evaderod
Wow, things are moving right along!!
Thanks for this to the whole nebula team.

Re: Version 1.3.721

Posted: Wed May 21, 2014 12:58 am
by indelible
Any news about the issues with H******* Mixbus?

Re: Version 1.3.721

Posted: Wed May 21, 2014 6:17 am
by RJHollins
OK ... This was really SPOOKY :o

I see the v.721 posted on the Dash for the ServerPC. Cool ! Just the other nite I was able to upgrade to the 712 version, so this was like 'back2back'.

PC - 32bit GUI3: Upgrade went smooth, cleared TEMP, after some time ... everything there ... WORKING :D

Tonite I'm mastering a Big Band recording, and for this, using the SongTec EQ with the NVC controller. Have 5 active eq bands going, along with the PreAmp.

Seems all is fine ... I wanted to audition the Hi Freq band by changing the Q from Q1[wide] to Q2 [not as wide] ... hmmmm ... something not right ! :o I have issued a PRGCHNG command via the NVC, and the music is still playing .... and I can hear it [albeit, with no HI eq]. What should have happened is SILENCE during the preset patch change.

OK ... I'm moving quick. Leave the project, and load up Dev software and my VSTHost for testing ... I'm thinking something [a bug] in the NVC :roll: :twisted: I run a test ... patches are changing, Freq and Gain settngs kick in [as they should] after the patch change ... it all checks out 8-)

Back to Reaper and the BigBand project ... and then start recalling thread conversation of what happens during PreSet changes ... missed a few postings, and thought this was still in BETA.

But <G> did it !!

I have to say ... the change is quite a different experience. For the past, hmm years, I've expected Nebula to MUTE during preset loading [all of them].

This may take some getting use to. :shock:

Well ... sorry for the 'drama' version ... little story telling fun ... but I'm still pondering this change. It 'seems' like a good idea/feature ... it may be a little tougher to know when a .25dB NEW preset change has finished loading and is On-Line ... with the NVC controllers, I rarely view any of the Nebulas in the chain anymore.

Interesting.

Re: Version 1.3.721

Posted: Wed May 21, 2014 12:17 pm
by XanomalieX
It's so great to see soo much happening here with Nebula, in the last few months!
There was a time when AITB closed, when I thougt, maybe things won't turn out well for nebula users.

And I always thought like on the UAD there is an limit for using Nebula Instances and I lived with the fact that there can't be 4 Nebula Plugins on every Track,...

BUT now the CPU and RAM are the only limits available!!!

GREAT JOB!!!!

Re: Version 1.3.721

Posted: Thu May 22, 2014 3:30 am
by cpwade
really fantastic. bravo and thank you!

Re: Version 1.3.721

Posted: Thu May 22, 2014 9:57 am
by giancarlo
XanomalieX wrote:It's so great to see soo much happening here with Nebula, in the last few months!
There was a time when AITB closed, when I thougt, maybe things won't turn out well for nebula users.

And I always thought like on the UAD there is an limit for using Nebula Instances and I lived with the fact that there can't be 4 Nebula Plugins on every Track,...

BUT now the CPU and RAM are the only limits available!!!

GREAT JOB!!!!

aitb is VERY alive. We are working togheter to a new acqua release.

Re: Version 1.3.721

Posted: Thu May 22, 2014 1:24 pm
by trickster
giancarlo wrote:Fixed a bug when loading more than 4 gigabytes of data and protected libs.
Bingo!! Now to purchase the remaining AITB reverbs :D

Thanks Giancarlo, Enrique and Mirco, this was the fix I've been hanging out for.

Re: Version 1.3.721

Posted: Thu May 22, 2014 1:55 pm
by Support
Bingo!! Now to purchase the remaining AITB reverbs :D

Thanks Giancarlo, Enrique and Mirco, this was the fix I've been hanging out for.
There is others big news in the backstage...

Re: Version 1.3.721

Posted: Fri May 23, 2014 6:33 am
by cpwade
[/quote]

There is others big news in the backstage...[/quote]
:D

Re: Version 1.3.721

Posted: Mon May 26, 2014 8:04 pm
by dream
Tried this update, but decide to go back to 1.3.681 on my MacBook Pro, 10.8.5.

I've got only 4GB (RAM) and the 1.3.721 and it makes the system kind of slow-ish.

Only me?

Re: Version 1.3.721

Posted: Mon May 26, 2014 10:35 pm
by mathias
i have a similar system (see in signature below) and don't experience this.
it is even faster and more reliable than older versions.

have you tried the vstgui3 version as an option?

mathias

Re: Version 1.3.721

Posted: Tue May 27, 2014 11:14 am
by Support
dream wrote:Tried this update, but decide to go back to 1.3.681 on my MacBook Pro, 10.8.5.

I've got only 4GB (RAM) and the 1.3.721 and it makes the system kind of slow-ish.

Only me?
On OSX 10.6 to 10.8 = Cocoa = VSTGUI3
On OSX 10.9 use VSTGUI4, standard mode for Nebula3 Server

* Nebula3 Pro always use VSTGUI3 due VSTGUI4 is a Nebula3 Server and Nebula4 feature

Re: Version 1.3.721

Posted: Tue May 27, 2014 3:22 pm
by FrankydT
On OSX 10.6 to 10.8 = Cocoa = VSTGUI3
On OSX 10.9 use VSTGUI4, standard mode for Nebula3 Server

* Nebula3 Pro always use VSTGUI3 due VSTGUI4 is a Nebula3 Server and Nebula4 feature

Are you sure?

I remember G said that VSTGUI3 was for older CPU, and VSTGUI4 for newer…
No problems here with 10.8.5 and VSTGUI4, Mac Pro 2008, 32 GB RAM, Nebula Server 1.3.721…
I would prefer not to upgrade to Mavericks for really using Nebula3 Server and 4 and its features, as it seems you are stating
(I already miss Snow Leopard)
Can you please clarify?

Re: Version 1.3.721

Posted: Tue May 27, 2014 5:36 pm
by Support
FrankydT wrote:
Are you sure?

I remember G said that VSTGUI3 was for older CPU, and VSTGUI4 for newer…
No problems here with 10.8.5 and VSTGUI4, Mac Pro 2008, 32 GB RAM, Nebula Server 1.3.721…
I would prefer not to upgrade to Mavericks for really using Nebula3 Server and 4 and its features, as it seems you are stating
(I already miss Snow Leopard)
Can you please clarify?
Older CPUs and older OSs like 10.7 or Windows XP. Depends on any combinations and also the version of sequencer and the architecture.