Version 1.3.708

Tips & tricks, working results, technical support
User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.708

Post by giancarlo » Wed Apr 16, 2014 10:40 pm

check trinityeq or silkeq. These are the new direction

Fishmac
User Level III
User Level III
Posts: 37
Joined: Wed Mar 31, 2010 1:10 pm

Re: Version 1.3.708

Post by Fishmac » Wed Apr 16, 2014 10:53 pm

I don't know if this is the right place to post, but this update gives me headaches on Ableton Live 8.1.2 Win7 64. The loading times turned muuuuuuch longer (i waited 10 Min for a Mix to load). Had to roll back to .681, and everything loads fast again.

Regards,
Fishmac

User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.708

Post by giancarlo » Wed Apr 16, 2014 10:58 pm

sure there is no issues in your lbrary? how much big is it? are you using alternative data paths?

User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.708

Post by giancarlo » Wed Apr 16, 2014 10:59 pm

tips
- delete temp folder
- first time is SLOW

Jordi
User Level IX
User Level IX
Posts: 90
Joined: Thu Feb 07, 2013 3:02 pm

Re: Version 1.3.708

Post by Jordi » Wed Apr 16, 2014 11:56 pm

giancarlo wrote:check trinityeq or silkeq. These are the new direction

This is fine, but for now is only compatible with windows. We see Nebula in the not too distant future and work as Acqua Plugins using the libraries we have right now in the market nebula? And will that support AU x64 and vst x64?

Sorry if this was not the place to discuss this.

Thanks for the work ahead

User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.708

Post by giancarlo » Thu Apr 17, 2014 12:01 am

yes they are features we are working on right now.

Jordi
User Level IX
User Level IX
Posts: 90
Joined: Thu Feb 07, 2013 3:02 pm

Re: Version 1.3.708

Post by Jordi » Thu Apr 17, 2014 12:17 am

Ok perfect, thank you giancarlo

Fishmac
User Level III
User Level III
Posts: 37
Joined: Wed Mar 31, 2010 1:10 pm

Re: Version 1.3.708

Post by Fishmac » Thu Apr 17, 2014 11:37 am

giancarlo wrote:tips
- delete temp folder
- first time is SLOW
Thank you for your quick response! I deleted the temp folder and also the scanboot file. But it's still slow. My library is quite big (there were around 2600 Files in the temp folder), but I'm working with the Setup Tool, so I divided the programs in different Nebula Plugins. When I update I do so and then I replace the .dlls for the Setups by taking the Nebula3 Reverb and renaming them accordingly, so they fit the .xml Files.
Right now the Preset loading time increased by a large amount. "Loading" and "Parsing" take their time before I can even see the program loading.

User avatar
ngarjuna
Expert
Expert
Posts: 779
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Version 1.3.708

Post by ngarjuna » Thu Apr 17, 2014 1:30 pm

After upgrading my test Mac to .708 I installed this on 4 of my production machines. No issues to report, so far everything has been working fine.

User avatar
giancarlo
Founder
Founder
Posts: 10928
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.708

Post by giancarlo » Thu Apr 17, 2014 3:54 pm

Fishmac wrote:
giancarlo wrote:tips
- delete temp folder
- first time is SLOW
Thank you for your quick response! I deleted the temp folder and also the scanboot file. But it's still slow. My library is quite big (there were around 2600 Files in the temp folder), but I'm working with the Setup Tool, so I divided the programs in different Nebula Plugins. When I update I do so and then I replace the .dlls for the Setups by taking the Nebula3 Reverb and renaming them accordingly, so they fit the .xml Files.
Right now the Preset loading time increased by a large amount. "Loading" and "Parsing" take their time before I can even see the program loading.
which kind of hard disk and cpu and ram?

Post Reply