Am I good to go?

Tips & tricks, working results, technical support
Post Reply
unsung
User Level 0
User Level 0
Posts: 4
Joined: Mon May 02, 2011 2:10 am

Am I good to go?

Post by unsung » Wed Feb 26, 2014 4:47 am

Just purchased Nebula3 pro---and I have a downloadable licence. Do I drop that somewhere? Am I waiting for some other sort of authorization? Flummoxed......

User avatar
giancarlo
Founder
Founder
Posts: 10895
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Am I good to go?

Post by giancarlo » Wed Feb 26, 2014 9:20 am

yes upload you serial file and install you license (init files)

User avatar
Antonello
God Administrator
God Administrator
Posts: 345
Joined: Sun Sep 16, 2012 10:05 pm
Location: Italy
Contact:

Re: Am I good to go?

Post by Antonello » Wed Feb 26, 2014 9:25 am

unsung wrote:Just purchased Nebula3 pro---and I have a downloadable licence. Do I drop that somewhere? Am I waiting for some other sort of authorization? Flummoxed......
If you can't download the files...do a new upload.
We had some issues yesterday...now solved

unsung
User Level 0
User Level 0
Posts: 4
Joined: Mon May 02, 2011 2:10 am

Re: Am I good to go?

Post by unsung » Wed Feb 26, 2014 9:55 am

Thank you for your fast replies . Where do I install the licence files?

User avatar
Support
Expert
Expert
Posts: 3226
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Am I good to go?

Post by Support » Wed Feb 26, 2014 11:09 am

Did you read the email that we send you? Anyway, Acustica Audio Products Key F.A.Q.: http://www.acustica-audio.com/phpBB3/vi ... ?f=7&t=362.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

unsung
User Level 0
User Level 0
Posts: 4
Joined: Mon May 02, 2011 2:10 am

Re: Am I good to go?

Post by unsung » Wed Feb 26, 2014 3:55 pm

I have not received an e-mail. The licence installer takes me to the home page.

User avatar
Support
Expert
Expert
Posts: 3226
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: Am I good to go?

Post by Support » Wed Feb 26, 2014 7:51 pm

unsung wrote:I have not received an e-mail. The licence installer takes me to the home page.
Please clear browser cache and enable java and cookies. If issue remains, try other browser. If you still can not even see the password, report us with a support ticket with you full version of your OS and browser to try to reproduce the issue here.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Post Reply