Stuttering problems with all reverbs programs. PC

Tips & tricks, working results, technical support
Post Reply
scene
User Level II
User Level II
Posts: 28
Joined: Wed Aug 18, 2010 5:20 pm

Stuttering problems with all reverbs programs. PC

Post by scene » Tue Nov 19, 2013 2:39 am

Hi,
I have a fairly powerful computer with Intel corei7, 32gig of ram, 4gigs of video ram, RME AIO, SSD drives etc but whenever I load reverb instance of Nebula (regardless of which one)all I hear is stuttering and a complete CPU overload. Any ideas?
Also, the sampling rate seems to be wrong; my session are at 96khz but Nebula shows 48---->48 even when I load 96k programs.
Please help

mathias
Expert
Expert
Posts: 2472
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Stuttering problems with all reverbs programs. PC

Post by mathias » Tue Nov 19, 2013 2:47 am

check your mast page, what are the values for dsp buffer and rate convert?

set dsp buffer to at least 4096 and rate convert to the highest value possible.
click save and reload nebula.

mathias

p.s. i assume, that you use nebula reverb. the (non reverb) nebula has much shorter dsp buffer settings, that are not suitable for reverbprograms.
system 1: windows 8 32 bit - samplitude prox/x3, tracktion6/7, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6/7(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB

scene
User Level II
User Level II
Posts: 28
Joined: Wed Aug 18, 2010 5:20 pm

Re: Stuttering problems with all reverbs programs. PC

Post by scene » Wed Nov 20, 2013 4:28 am

The stuttering gone away but it would not up sample to 96k...Anything else I should check?

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Stuttering problems with all reverbs programs. PC

Post by enriquesilveti » Wed Nov 20, 2013 12:15 pm

From FAQ

5.10 When I load a program sampled at 48000Hz into a 44100Hz project in my sequencer, on the PROG page I get "48000 -> 48000" with a blinking "<-" after it. I thought it should have been "48000 -> 44100". Do I have to make some adjustments?
Go to the MAST page and increase RATE CNV parameter to maximum and press save. Exit and reload Nebula. Check if it's OK now.

http://www.acustica-audio.com/phpBB3/vi ... =11&t=1847
http://www.acustica-audio.com/phpBB3/vi ... =25&t=1858
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

scene
User Level II
User Level II
Posts: 28
Joined: Wed Aug 18, 2010 5:20 pm

Re: Stuttering problems with all reverbs programs. PC

Post by scene » Wed Nov 20, 2013 4:36 pm

That's what I did. I increased the RATE CNV parameter to the maximum and pressed save. I still get"48000 -> 48000" with a blinking "<-" after it in the 96k project.

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Stuttering problems with all reverbs programs. PC

Post by enriquesilveti » Wed Nov 20, 2013 5:05 pm

scene wrote:That's what I did. I increased the RATE CNV parameter to the maximum and pressed save. I still get"48000 -> 48000" with a blinking "<-" after it in the 96k project.
Send me a full report and which is the emulation preset that you try to load. enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

scene
User Level II
User Level II
Posts: 28
Joined: Wed Aug 18, 2010 5:20 pm

Re: Stuttering problems with all reverbs programs. PC

Post by scene » Wed Nov 20, 2013 5:43 pm

Sent you as much information as I could.
Thanks

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Stuttering problems with all reverbs programs. PC

Post by enriquesilveti » Wed Nov 20, 2013 10:17 pm

Responded.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Post Reply