Analog in the Box EAR Questions

Tips & tricks, working results, technical support
Post Reply
bharris
User Level II
User Level II
Posts: 21
Joined: Thu Jul 29, 2010 5:56 pm

Analog in the Box EAR Questions

Post by bharris » Sat Nov 09, 2013 6:01 pm

Hi Everyone,

I am finally trying to install and authorize the EAR libraries I purchased from AITB. I have a few questions, though - hopefully someone could help me:

1) I installed the 96kHz files, rather than the 44.1 kHz, figuring if I had the opportunity to do this once (given that they are closing) I may as well install the more detailed library. However, the 96kHz files are much bigger. Is there any audible advantage to installing the 96kHz library over the 44.1kHz library?

2) When trying a few of the programs I experienced crackling at the end of the sound. This seemed to disappear when I turned the "liquidity" knob all the way up. Is this normal? Is this a bad thing? Would turning my CNV rate up to 9000 be better than increasing the liquidity?

Thanks in advance!

harmonik
User Level V
User Level V
Posts: 53
Joined: Tue Jan 17, 2012 11:06 pm

Re: Analog in the Box EAR Questions

Post by harmonik » Sat Nov 09, 2013 6:21 pm

If changing CNV doesn't work, try PROG>EDIT>GLOB and change SMOOTH to LINEAR.

richie43
Expert
Expert
Posts: 5041
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA
Contact:

Re: Analog in the Box EAR Questions

Post by richie43 » Sat Nov 09, 2013 7:18 pm

I don't remember the setting offhand (I am not at my DAW), but find a manual for the VNXT reverb libraries, they have the recommended setting in the mast page to help make the tails better.
The Sounds of the Hear and Now
http://soundyaudio.com/

User avatar
zabukowski
Expert
Expert
Posts: 1451
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia
Contact:

Re: Analog in the Box EAR Questions

Post by zabukowski » Sat Nov 09, 2013 9:45 pm

From the manual:

If You want to limit CPU, you have to limit program – that means limit tail ( in NEBULA go to KERN page > change FREQ D parameter and click SAVE) or limit kernels (KERN page > KERNELS parameter change from „0 Max” to „1 Clean” or „2 <1st>” ).

If You don`t hear full tail lenght go to Nebula MAST page and check *L FREQD parameter (increase it), click SAVE and reload Nebula.

If You have any problems with loading programs when You are not working 96khz – go to MAST page and change increase RATE CNV to min 6000 (i suggest max 9000).

dagovitsj
Expert
Expert
Posts: 536
Joined: Sun Dec 19, 2010 7:25 pm

Re: Analog in the Box EAR Questions

Post by dagovitsj » Sat Nov 09, 2013 11:33 pm

Hi!
I had the same problem. In addition to all that's already written, this is what really solved the problem:

<DSPBUFFER> 8192 </DSPBUFFER>

Yes, you have to raise the DSPBUFFER really high! Then I experienced no crackling or strange sound other that the lush sound of EAR ;)

Good luck!
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 [email protected] 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |

bharris
User Level II
User Level II
Posts: 21
Joined: Thu Jul 29, 2010 5:56 pm

Re: Analog in the Box EAR Questions

Post by bharris » Sun Nov 10, 2013 1:06 am

Thank you everyone for the quick and helpful replies!

mathias
Expert
Expert
Posts: 2472
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Analog in the Box EAR Questions

Post by mathias » Sun Nov 10, 2013 2:45 am

dagovitsj wrote:Hi!
I had the same problem. In addition to all that's already written, this is what really solved the problem:

<DSPBUFFER> 8192 </DSPBUFFER>

Yes, you have to raise the DSPBUFFER really high! Then I experienced no crackling or strange sound other that the lush sound of EAR ;)

Good luck!
there was a comment from niklas from aitb a while ago, where he stressed the importance of the mentioned dspbuffer setting for nebula reverb.
system 1: windows 8 32 bit - samplitude prox/x3, tracktion6/7, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6/7(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB

mtalavera
Member
Member
Posts: 314
Joined: Sat May 07, 2011 10:55 pm

Re: Analog in the Box EAR Questions

Post by mtalavera » Mon Nov 11, 2013 6:18 pm

dagovitsj wrote:Hi!
I had the same problem. In addition to all that's already written, this is what really solved the problem:

<DSPBUFFER> 8192 </DSPBUFFER>

Yes, you have to raise the DSPBUFFER really high! Then I experienced no crackling or strange sound other that the lush sound of EAR ;)

Good luck!
I was having a terrible time with the Acustica reverb library presets in that my CPU would just spike out of control when using the reverb dll and any presets that had a FREQD setting above 2000 ms. I just tried changing the DSPBUFFER setting as suggested by dagovitsj and now my CPU barley moves at all even with a reverb preset that has a FREQD setting in the 4000 ms range. :D


I couldn't do 8192 as I'm using Nebula inside Pro Tools (actually inside Nomad Factory MAGMA inside Pro Tools) and the delay compensation was outside of the maximum range Pro Tools can handle. I scaled it back to 4096 and Pro Tools is happy.

dagovitsj
Expert
Expert
Posts: 536
Joined: Sun Dec 19, 2010 7:25 pm

Re: Analog in the Box EAR Questions

Post by dagovitsj » Mon Nov 11, 2013 6:54 pm

Great to hear!
EAR is such a great library, too bad that AITB has stopped business.
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 [email protected] 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |

mtalavera
Member
Member
Posts: 314
Joined: Sat May 07, 2011 10:55 pm

Re: Analog in the Box EAR Questions

Post by mtalavera » Tue Nov 12, 2013 12:49 am

I have read throughout this forum how great a library EAR is, and I'm sure I'm not alone in hoping it is available again soon.

Post Reply