I think my Nebula lost it's authorization

Tips & tricks, working results, technical support
Post Reply
User avatar
User Level VIII
User Level VIII
Posts: 87
Joined: Mon Sep 06, 2010 4:11 pm
Location: Montreal, QC - Canada

I think my Nebula lost it's authorization

Post by jelmet » Wed Oct 02, 2013 3:31 am

I had 1.3.505 (if I'm not mistaken) on my windows partition on my computer (I run nebula mostly on my mac partition)

It was working fine until I realized I didn't have NAT installed. So, after a whole BIG mess (installing Nebula 3 FREE, then 3 Pro .601, then Server .601... I've got NAT to work but Nebula stopped working... it was crashing Reaper 64.

NAT was working, so I went and did a few tests, booted back into the Mac system and went to sleep.

Today when I went back to the Windows boot, nothing worked. NAT seemed like it was trying to open and just dissapeared and Nebula says the PROGRAM error thing, which I think is Authorization related if I'm not mistaken.

Can you guys help me out here?

User avatar
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: I think my Nebula lost it's authorization

Post by enriquesilveti » Wed Oct 02, 2013 10:19 am

1. Uninstall everything.
2. Install Nebula form the new setups uploaded today (1.3.601).
3. If you already upload your .SER file you should have a backup in your user are of you personal custom key for WIN. If not upload your .SER file. You should make a extra backup of your keys.

PS: NAT works as a portable app, you should have the .EXE and the INIT files in a folder. You can move the folder where you want to avoid coming update overwrite it.

Please run installer and sequencer as administrator and install it in a folder with write permissions, if not Nebula will not generate .SER file.

If Nebula still can't create .SER; Load Nebula in a new session/project and go DISK > REGISTERED. Take a screenshot of this page and send us. We will create by hand and provide you a .SER file.

If Nebula is in simple mode. First go MAST > MODE > Change to 1 (GURU), SAVE and reload.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Post Reply