1.3.600 Pro and Server running fine here (Mac)

Tips & tricks, working results, technical support
Post Reply
User avatar
jelmet
User Level VIII
User Level VIII
Posts: 87
Joined: Mon Sep 06, 2010 4:11 pm
Location: Montreal, QC - Canada
Contact:

1.3.600 Pro and Server running fine here (Mac)

Post by jelmet » Tue Sep 24, 2013 2:42 am

10.8.5 on a i7 2600K hackintosh, 16Gb RAM. Reaper 4.51/64
Did the upgrade to Pro 1.3.6 and opened 3 sessions: all good, feels WAY faster to load programs. Feels a little lighter on the CPU.

Upgraded to Server 1.3.600 and all good too, only one minor problem:
http://acustica-audio.com/phpBB3/viewto ... 981#p60981

I don't know if it happened before on Pro .600, I only noticed now. Damn, it could even be happening at 1.3.502 and I could have missed.

Other than that, running GREAT. Extremely satisfied.

Tomorrow I'll try using my Macbook Air as Server and see what happens!

jkervin
User Level X
User Level X
Posts: 135
Joined: Mon Apr 11, 2011 7:31 pm

Re: 1.3.600 Pro and Server running fine here (Mac)

Post by jkervin » Tue Sep 24, 2013 6:32 pm

Hey thanks for the feedback - I've been holding off on the upgrade for OSX until I heard some good news. Do you notice a big difference between Server and Pro?

User avatar
jelmet
User Level VIII
User Level VIII
Posts: 87
Joined: Mon Sep 06, 2010 4:11 pm
Location: Montreal, QC - Canada
Contact:

Re: 1.3.600 Pro and Server running fine here (Mac)

Post by jelmet » Wed Sep 25, 2013 5:07 am

I must say I didn't feel that much difference...
BUT, I didn't try it a lot either.
Like I said, both feel a little less heavy on the CPU and both load programs waaaaaay faster, at least 1/4th of the time.
I would say if you don't:
- want to run 64bit VST
- want to use server to save RAM
- want to use server LAN
there is no reason to go from Pro to Server.
But again, I didn't put that much time on Pro .600 before going to Server .600

jkervin
User Level X
User Level X
Posts: 135
Joined: Mon Apr 11, 2011 7:31 pm

Re: 1.3.600 Pro and Server running fine here (Mac)

Post by jkervin » Wed Sep 25, 2013 2:37 pm

Awesome. Thanks so much, man! I guess I'll stick with Pro for now.

Post Reply