Can't access programs from "My Libraries"

Tips & tricks, working results, technical support
Post Reply
sammydix
User Level II
User Level II
Posts: 20
Joined: Wed Mar 06, 2013 6:28 am

Can't access programs from "My Libraries"

Post by sammydix » Sun Mar 10, 2013 11:20 am

i have nebula 3 pro server (updated) and tried replacing some old library files i deleted a while back. i went to the "user area/my libraries" to re-get some lost verbs. they downloaded and installed fine, but they don't display in Nebula. the program files are present, the vector files are present, and as stated, the install process went fine. why don't i see them? i see everything else i install BUT the ones from "My Library". anything with "REL" in front of it doesn't show in the main program.

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Can't access programs from "My Libraries"

Post by enriquesilveti » Mon Mar 11, 2013 11:12 am

Request a new key. Send us your .SER file.

http://www.acustica-audio.com/phpBB3/vi ... ?f=7&t=362
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

sammydix
User Level II
User Level II
Posts: 20
Joined: Wed Mar 06, 2013 6:28 am

Re: Can't access programs from "My Libraries"

Post by sammydix » Mon Mar 11, 2013 8:37 pm

ah ha! that was it. i went from my laptop to PC. i tried them on originally registered laptop version and PRESTO! thanks so much.

Post Reply