Not generating .SER file on my main Mac

Tips & tricks, working results, technical support
User avatar
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Not generating .SER file on my main Mac

Post by scooter » Wed Sep 14, 2011 9:00 pm

enriquesilveti wrote:
Is there anything else I can do to completely remove and start again?
OSX key number generation is quite different from Win/PC.
Thank you, but what is the difference asides from the folder location?

User Level 0
User Level 0
Posts: 6
Joined: Thu Apr 29, 2010 5:15 pm

***SOLVED*** - Not generating .SER file on my main Mac

Post by Jeremypaulcarroll » Thu Sep 15, 2011 12:12 pm

Ok.. I have got to the bottom of this.

To summarise - Running an instance of Nebula Pro on a Mac running OSX 10.6.7 and using Audiofile Engineering RAX as the host was not generating the .SER file for authorisation. Additionally, the plugin was getting stuck at the Step 8 - "program #0 not valid" error.

I attempted to remove all of the Nebula files that I could find from the following locations:

a) /Library/Audio/Presets
b) /Library/Audio/Plug-Ins/Components
c) /Library/Audio/Plug-Ins/VST/Acustica

Doing this and reinstalling did not solve the issue.

The problem seems to have been caused by mistakenly having copies of the VST version in two separate locations:

A version in c) /Library/Audio/Plug-Ins/VST/Acustica

and a version in:

d) /Library/Audio/Plug-Ins/VST

When I attempted to remove the plugin and start again I missed the ones lurking in location d).

Removing the VST plugins from location d) as well as location c) solved the problem. The serial file is now generated and the plugin goes to the "Init" screen correctly.


Hope this is clear enough and helps anybody with the same issue.



Post Reply