Help with the Nebula skin problem!

Tips & tricks, working results, technical support
Post Reply
Vando
Member
Member
Posts: 201
Joined: Wed Mar 31, 2010 9:16 am
Location: Helsinki, Finland
Contact:

Help with the Nebula skin problem!

Post by Vando » Sun May 29, 2011 4:25 pm

Hi!
I was just browsing my skin collection and out of curiosity decided to check how does this strange looking thing:

j0xbucj3n5.n2s

looks like. Well, I got a skin where everything else works except sliders. I tried to change it with the NebulaConfig.exe but it was empty, no skins to be seen. That means I can't get my Nebula Reverb work at all. What can I do???

User avatar
ngarjuna
Expert
Expert
Posts: 779
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Help with the Nebula skin problem!

Post by ngarjuna » Sun May 29, 2011 4:37 pm

Vando wrote:Hi!
I was just browsing my skin collection and out of curiosity decided to check how does this strange looking thing:

j0xbucj3n5.n2s

looks like. Well, I got a skin where everything else works except sliders. I tried to change it with the NebulaConfig.exe but it was empty, no skins to be seen. That means I can't get my Nebula Reverb work at all. What can I do???
If you go into the XML for the particular DLL (either Nebula or Nebula Reverb) you should find the tags <SKINNAME>. Just change it to
filename.N2S
Make sure you use a valid filename (or Nebula will crash every time you try to instantiate it - take my word for it ;) ).

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Help with the Nebula skin problem!

Post by enriquesilveti » Sun May 29, 2011 5:32 pm

1. Put NebulaConfig.exe in the same folder than your .DLL plug-in files.
2. Double click.
3. Enjoy.
4. Say thank you to Asseca.
Attachments
NebulaConfig.zip
(121.23 KiB) Downloaded 103 times
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Vando
Member
Member
Posts: 201
Joined: Wed Mar 31, 2010 9:16 am
Location: Helsinki, Finland
Contact:

Re: Help with the Nebula skin problem!

Post by Vando » Sun May 29, 2011 8:50 pm

Thank you Asseca! So that's what could happen if you fiddle with Servers and Local Servers and forget to move your config.exe with the .dll's

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Help with the Nebula skin problem!

Post by enriquesilveti » Sun May 29, 2011 9:30 pm

Server don't load skin, you still have the one inside Client computer DLL loaded into sequencer.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Vando
Member
Member
Posts: 201
Joined: Wed Mar 31, 2010 9:16 am
Location: Helsinki, Finland
Contact:

Re: Help with the Nebula skin problem!

Post by Vando » Sun May 29, 2011 9:47 pm

I'm not sure what you're talking about, but my problem is gone and I'm indeed enjoying.

User avatar
enriquesilveti
Expert
Expert
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires
Contact:

Re: Help with the Nebula skin problem!

Post by enriquesilveti » Sun May 29, 2011 10:05 pm

Thank you Asseca!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Post Reply