Problem with presets, "ser" file, etc.

Tips & tricks, working results, technical support
Post Reply
User Level 0
User Level 0
Posts: 1
Joined: Sat Dec 18, 2010 6:09 am

Problem with presets, "ser" file, etc.

Post by KeithAdv » Fri Apr 08, 2011 8:51 pm

Hi! I was a very early adopter of Nebula 3. However, I began to use it infrequently because my CPU at the time wasn't up to the task.

But I later got a much faster DAW and have decided to start using it again. However, something must have gone wrong in the re-install. I have found two "Ser" files on my computer. I uploaded one to get the install files but I could only see a few presets after I ran it. So I uploaded the other one and got the same result. Most of my preset selections simply pull up the "Init" screen. How can I fix this?

User avatar
Posts: 2858
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Problem with presets, "ser" file, etc.

Post by enriquesilveti » Fri Apr 08, 2011 10:02 pm

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U16 | VM Win10 CU | VM OSX 10.12
N4/NAT4 | SPX3 | RX6 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5

Post Reply