Nebula3 Pro error message after installing each library

Tips & tricks, working results, technical support
Post Reply
Ringo
User Level III
User Level III
Posts: 39
Joined: Wed Aug 11, 2010 3:07 am

Nebula3 Pro error message after installing each library

Post by Ringo » Sun Feb 13, 2011 2:53 am

Hello, I get a Windows error message after each Nebula3 Pro library install (see attached screenshot). I'm not sure if this is a problem or not, so I either reinstall the library or I change the compatibility of the installer to WinXP SP2 before running it. Either way it's a huge hassle when you are installing dozens of libraries, and since I recently reformatted my computer I have to reinstall the libraries so I want to clear this up before I start. Can I ignore this error message, or what? Could it cause a problem? I am on Win7 x64. My Acustica libraries are current. Thank you.
Attachments
Nebula3ProError.jpg
Nebula3ProError.jpg (53.76 KiB) Viewed 1176 times

User avatar
himhui
Expert
Expert
Posts: 1173
Joined: Sun Mar 28, 2010 6:04 pm

Re: Nebula3 Pro error message after installing each library

Post by himhui » Sun Feb 13, 2011 6:06 am

This is not an error, win7 just asked you if it was installed correctly, that's it.
97v4 /Win10 x64 /64G ram /Nvidia Quadro K620
Reaper 5.7/X-Touch
Prism Orpheus /RME Babyface Pro

User avatar
Mauri
User Level XI
User Level XI
Posts: 163
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU
Contact:

Re: Nebula3 Pro error message after installing each library

Post by Mauri » Sun Feb 13, 2011 6:32 am

Just open Nebula in your host and see if the libraries open properly, if so, you have no problem.

Mauri.
Cubase 9.5 Pro x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, N4 - Aquamarine - Nebula 3.

User avatar
giancarlo
Founder
Founder
Posts: 10924
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Pro error message after installing each library

Post by giancarlo » Sun Feb 13, 2011 10:55 am

it's a windows 7 security check
g

Ringo
User Level III
User Level III
Posts: 39
Joined: Wed Aug 11, 2010 3:07 am

Re: Nebula3 Pro error message after installing each library

Post by Ringo » Mon Feb 14, 2011 3:21 am

So does that mean I can ignore it?

User avatar
giancarlo
Founder
Founder
Posts: 10924
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Pro error message after installing each library

Post by giancarlo » Mon Feb 14, 2011 6:47 am

yes, it's not an error

Post Reply