N4 not reading old nebula libraries after latest update

Tips & tricks, working results, technical support
Post Reply
mr harrison
User Level VIII
User Level VIII
Posts: 81
Joined: Mon Sep 02, 2013 11:21 am

N4 not reading old nebula libraries after latest update

Post by mr harrison » Sat Feb 09, 2019 11:17 am

hi!


naive as i am i updated my N4 player and now none of my old third party libraries are loading. i can see them but N4 only loads the stock programs. i contacted support and after 6 weeks (!) they wanted to run me through a very time consuming procedure. i guess as usual it must be some kind of path assigning issue? did anyone run into this problem as well?

thanks! ;)

RJHollins
Expert
Expert
Posts: 3791
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 not reading old nebula libraries after latest update

Post by RJHollins » Sat Feb 09, 2019 8:25 pm

If you have your various Libraries in the ALT PATH locations ...

Check the N4.XML file, or view in Settings to see if they are there/correct.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

mr harrison
User Level VIII
User Level VIII
Posts: 81
Joined: Mon Sep 02, 2013 11:21 am

Re: N4 not reading old nebula libraries after latest update

Post by mr harrison » Mon Feb 11, 2019 1:35 am

weird thing is ... i opened an old arrangement and some third party libraries were loaded. but when i unloaded and tried to reload it wouldnt work. the path is correct because if i delete it, it doesnt even show the presets.

RJHollins
Expert
Expert
Posts: 3791
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 not reading old nebula libraries after latest update

Post by RJHollins » Mon Feb 11, 2019 6:23 am

mr H******* wrote:
Mon Feb 11, 2019 1:35 am
weird thing is ... i opened an old arrangement and some third party libraries were loaded. but when i unloaded and tried to reload it wouldnt work. the path is correct because if i delete it, it doesnt even show the presets.
Well ... not having read from any others having this issue ... plus, there is not enough info provided, it is difficult to offer a suggestion other than through Tech Support and the Ticket system.

In there, Tech needs specific details of your system and setup. Without that ... its' a guessing game.

Not that it would help, but as a beta-tester [PC], we routine UPDATE N-4 as any new internal release is presented. None have failed or caused issues, and I've not read any reports [other than you] stating a problem.

Again ... Tech Support will do what they can, but only if you provide the necessary details for them.

If I was to guess ... I'd bet the issue is a simple oversight of a configuration setting since the Factory libraries load and work.
If you are using the ALT PATH ... those Paths are very specific. A wrong character or path format is all it takes to be a problem.
If you want to post your N4.XML file here ... we can look at it and maybe spot something ....

Can't be more helpful at this point.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

mr harrison
User Level VIII
User Level VIII
Posts: 81
Joined: Mon Sep 02, 2013 11:21 am

Re: N4 not reading old nebula libraries after latest update

Post by mr harrison » Tue Feb 19, 2019 2:34 pm

also seems like N4ZL is still the old version and therefore also works fine ... wouldn it be automatically be updated together?

RJHollins
Expert
Expert
Posts: 3791
Joined: Sun Mar 28, 2010 5:53 pm

Re: N4 not reading old nebula libraries after latest update

Post by RJHollins » Tue Feb 19, 2019 7:14 pm

mr H******* wrote:
Tue Feb 19, 2019 2:34 pm
also seems like N4ZL is still the old version and therefore also works fine ... wouldn it be automatically be updated together?
N4ZL does NOT get automatic updating [at least not anymore].

Via N4's builtin SETUPS, users can make their own.

Since your ZL version is working ... I'd compare the N4 and ZL XML file ... particularly the ALT PATH section to see if somethings not matching.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]

mr harrison
User Level VIII
User Level VIII
Posts: 81
Joined: Mon Sep 02, 2013 11:21 am

Re: N4 not reading old nebula libraries after latest update

Post by mr harrison » Wed Feb 20, 2019 10:24 am

thats what i did and i copy pasted it. but nothing changed ((

Post Reply