OUT!! Lemon, the first "true" delay in nebula/acqua land

Share your experience, tips & tricks, show off your music.
User avatar
Support
Expert
Expert
Posts: 3617
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by Support » Thu Nov 02, 2017 11:17 am

Lemon and others products in beta testing are working here in 10.13.1 beta 5 however official support test for OSX 10.13 and Windows 10 FCU will be done in Q1 2018.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Beatworld
Member
Member
Posts: 209
Joined: Sun Dec 07, 2014 7:36 am
Location: Perth

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by Beatworld » Fri Nov 03, 2017 4:29 am

Phelix wrote:Yes, AA running fine here, Lemon Trial included. iMac/APFS 10.13.1 (17B48).
I’ve been using High Sierra in the studio for a couple of weeks now, and didn’t encounter issues.
Thanks.

User avatar
markgalup
Expert
Expert
Posts: 570
Joined: Sun Feb 10, 2013 6:15 am
Location: Nashville, TN
Contact:

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by markgalup » Tue Nov 07, 2017 4:32 am

Any word on the ETA for stereo version of Lemon?
Mark Galup
Producer/Mixer/MFiT-Approved Mastering Engineer
MarkGalup.com
ReelRecording.com
Facebook | Twitter | Instagram

Acustica Audio Dealer for the USA -> Contact me for US Discounts

User avatar
giancarlo
Founder
Founder
Posts: 11214
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by giancarlo » Tue Nov 07, 2017 8:47 am

It's under development right now, eta is before 25th

User avatar
roby
User Level I
User Level I
Posts: 17
Joined: Sat Nov 05, 2016 10:20 am
Location: Italy

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by roby » Wed Nov 08, 2017 1:51 pm

Hello;
in the feedback filter section, the knob dont' react like the others in the plugin...if i try to use the mouse wheel, the parameters goes instantly to the max/min....resulting in a output overload....someone else have experienced this?
Thank you!
Win 7 64-i5 4400-8Gb Ram-Cubase-Reaper-Pink-Coral-Lime-Lemon-Magenta-Crimson

https://www.youtube.com/channel/UCHc5tq ... iibr9bIiKw

BG23
User Level V
User Level V
Posts: 54
Joined: Thu Apr 28, 2016 8:30 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by BG23 » Wed Nov 08, 2017 3:36 pm

roby wrote:Hello;
in the feedback filter section, the knob dont' react like the others in the plugin...if i try to use the mouse wheel, the parameters goes instantly to the max/min....resulting in a output overload....someone else have experienced this?
Thank you!
Funny, I always use the mouse wheel for the delay section but I had never tried it in the filter sections.
You are right, same thing here!


[edit]
Just bought full Lemon, I see the stereo version now! :)
But the mouse wheel/feedback filter problem is still here.

grabie
User Level VIII
User Level VIII
Posts: 81
Joined: Tue Nov 12, 2013 7:32 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by grabie » Thu Nov 09, 2017 12:47 am

in the feedback filter section, the knob dont' react like the others in the plugin...if i try to use the mouse wheel, the parameters goes instantly to the max/min
same here, (Pro Tools 12)
windows 10 x64 - i7 6700K - 32 gb ram - GeForce GTX 960 - Asus Z170-A - RME HDSPe AIO

User avatar
be a gorilla
Member
Member
Posts: 344
Joined: Wed Nov 05, 2014 10:09 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by be a gorilla » Thu Nov 09, 2017 1:14 am

tried to update lemon via Aquarius . Aquarius crashed.
what is better post here or send a ticket?
if it would work , Aquarius would be very nice indeed :)
btw. autoupdate from .36 to .37 worked fine
mac Osx here


edit: kind of user error. cleared stage area to save disk space. so i installed lemon new again. everythings fine :)

glaca
User Level X
User Level X
Posts: 105
Joined: Sat Jan 23, 2016 7:36 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by glaca » Thu Nov 09, 2017 1:37 am

I used Lemon as a widener/tape glue effect on my album mixes. It is amazing. Tapes are funky and thick. On tracks it instantly adds character. This thing is a beast with so many flavours. Great Job.

grabie
User Level VIII
User Level VIII
Posts: 81
Joined: Tue Nov 12, 2013 7:32 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by grabie » Thu Nov 09, 2017 1:57 am

tried to update lemon via Aquarius . Aquarius crashed.
No crash here.
VST-Stereo-Version does not install the right way:
- stays in the 'update available'-menu after being installed
- needs to be authorized when tested in Reaper
This authorization does not work in Aquarius (1.0.037)

the aax-version installed fine, but the stereo-delay does not provide presets.
windows 10 x64 - i7 6700K - 32 gb ram - GeForce GTX 960 - Asus Z170-A - RME HDSPe AIO

User avatar
giancarlo
Founder
Founder
Posts: 11214
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by giancarlo » Thu Nov 09, 2017 2:08 am

we'll check the reason why lemon reached the update page to several users, don't use the stereo version - I mean a plugin named LEMONSTE. It was a bug on permissions on aquarius (still in beta, sorry, and it seems permissions are not working properly sometimes)

We revoked the version though, it should disappear from your updating list.
Stereo version LEMONSTE is NOT compatible with the real incoming version so please don't use it (we are still developing things for it)

Latest correct version is E000

grabie
User Level VIII
User Level VIII
Posts: 81
Joined: Tue Nov 12, 2013 7:32 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by grabie » Thu Nov 09, 2017 2:14 am

Thank you for clearing this up, fast.
Respect for nice Aquarius.
windows 10 x64 - i7 6700K - 32 gb ram - GeForce GTX 960 - Asus Z170-A - RME HDSPe AIO

BG23
User Level V
User Level V
Posts: 54
Joined: Thu Apr 28, 2016 8:30 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by BG23 » Thu Nov 09, 2017 12:18 pm

giancarlo wrote:we'll check the reason why lemon reached the update page to several users, don't use the stereo version - I mean a plugin named LEMONSTE. It was a bug on permissions on aquarius (still in beta, sorry, and it seems permissions are not working properly sometimes)
I was able to try the LEMONSTE for a while last night, I noticed the two delay lines are somehow "fixed" 1-left and 2-right: if I pan the 1-delay to the right and the 2-delay to the left, I can't hear any sound. It's like the panning is already fixed and the pan knobs can't work like in the normal multitap version; a sort of fixed ping pong delay.
Also the 1-delay is bugged when changing the ms (changing "ms" also change "cs" and vice versa).

Just my two cents, now I know it's still beta. :idea:

Jackanory
User Level II
User Level II
Posts: 21
Joined: Wed Feb 13, 2013 5:14 pm

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by Jackanory » Fri Nov 10, 2017 3:29 pm

Hey all, I’m having a sync issue within Logic, or at least I think I am.... I’ve opened a ticket...

Setting a whole note repeat with all other controls at default doesn’t make the delay in sync.... if I add extra ms above I can eventually get it in time, so that makes me think there’s some kind of sync issue??

Any help welcomed as I can’t use this until I figure this out!!

User avatar
Support
Expert
Expert
Posts: 3617
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.
Contact:

Re: OUT!! Lemon, the first "true" delay in nebula/acqua land

Post by Support » Fri Nov 10, 2017 6:56 pm

Jackanory wrote:Hey all, I’m having a sync issue within Logic, or at least I think I am.... I’ve opened a ticket...

Setting a whole note repeat with all other controls at default doesn’t make the delay in sync.... if I add extra ms above I can eventually get it in time, so that makes me think there’s some kind of sync issue??

Any help welcomed as I can’t use this until I figure this out!!
Stereo version of Lemon is in beta test and was available in Aquarius public beta for current Lemon users for a limited time by error. We can confirm you tempo error in AU format.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com

Post Reply