Search found 381 matches

by robschroeder
Tue Nov 06, 2018 11:29 pm
Forum: New Product Alert!
Topic: Aquarius 2 is now available
Replies: 5
Views: 325

Re: Aquarius 2 is now available

Indeed a very nice update Acustica! :mrgreen:

Unauthorizing system would really be great! Maybe Aquarius 3? ;)
by robschroeder
Sat Sep 22, 2018 8:00 pm
Forum: New Product Alert!
Topic: Acustica Audio releases VIRIDIAN: "Your key to sonic Paradise"
Replies: 14
Views: 1796

Re: Acustica Audio releases VIRIDIAN: "Your key to sonic Paradise"

Great! Looking forward to trying this. What exactly is the difference between the A72 and A72S pres? I use the hardware this is based on frequently so I'm very curious about this. From the manual: PRE2 (A72S): this pre-amp (STEREO) again faithfully reproduces the behavior of the input stage of the ...
by robschroeder
Sun Aug 19, 2018 4:47 pm
Forum: 3rd party libraries (Nebula Libraries)
Topic: VB Plate (140) and just added- NEW VG (240) reverb
Replies: 26
Views: 2476

Re: VB Plate reverb released!

Superb sounding reverb! I like the dark tone. Used it this afternoon as a gated reverb on a snare - was exactly the sound I was looking for. Thx Tim :D
by robschroeder
Wed Jun 27, 2018 7:44 am
Forum: 3rd party libraries (Nebula Libraries)
Topic: Blue 1102 eq v2
Replies: 19
Views: 2343

Re: Blue 1102 eq v2

Instabuy! :D
by robschroeder
Fri Jun 22, 2018 8:47 am
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Nesto wrote:
Tue Jun 19, 2018 6:29 pm
Hey guys is the M/S working for anyone? It seems to only solo the mid channel.
If you have the commercial plug-in go to Aquarius and download latest update to "F" there it is fixed. Don't know if this was fixed in the trial version too.
by robschroeder
Mon Jun 18, 2018 6:54 am
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Hi,I have some question about WATERM4.I found WATERM4 has two GR meter.Are they completely same thing? And one more question.I suppose that the fader is for output volume and the volume changes actually but doesn't change output meter indicator :?: Yes completely same thing. Because of Fader. I am ...
by robschroeder
Fri Jun 15, 2018 1:41 pm
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

robschroeder wrote:
Fri Jun 15, 2018 11:31 am
Regarding EQ in M/S mode: Support has confirmed that's there is a bug and they are working on a fix.

/208
There is a new update "F" in Aquarius for Water which shall fix the M/S bug.
by robschroeder
Fri Jun 15, 2018 1:36 pm
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Hey Andrums, I fully agree with this request. Especially when boosting the lows with the EQ it make working with the comp difficult (not only in this strip). My usual order would be filters/EQ first if removing stuff, comp second, EQ third if boosting stuff. So I made the same request myself. It tu...
by robschroeder
Fri Jun 15, 2018 11:31 am
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Regarding EQ in M/S mode: Support has confirmed that's there is a bug and they are working on a fix.

/208
by robschroeder
Thu Jun 14, 2018 11:13 pm
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Maybe I am stupid but I have the impression that M/S mode is not working properly on standalone EQ.

In Water Manual is stated that if M/S button is turned on the plugin is in M/S mode. When turned off, it is in L/R mode. But I have the feeling that it is reversed. Someone same feeling?

/208
by robschroeder
Thu Jun 14, 2018 10:40 pm
Forum: New Product Alert!
Topic: Water is out!
Replies: 45
Views: 5211

Re: Water is out!

Regarding the manual the default setting of SHMOD should be "2" but it is "0" on Channel Strip Compressor and Compressor Standalone of Water. Technical Support is informed.

/208
by robschroeder
Wed Jun 06, 2018 1:57 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 is not loading in Studio One 3.5 Win10 *SOLVED*
Replies: 6
Views: 629

Re: N4 is not loading in Studio One 3.5 Win10

fastersound wrote:
Wed Jun 06, 2018 3:07 am
For me, N4 appears in my Studio One v3.5, but not the new S1 v4... Tis strange.

Win 10, vst2
Seems to be an issue with the new plugin-validation which comes with S1 v4. I reported this on last week to support and they told me that they will get in touch with Presonus.

/208
by robschroeder
Thu May 24, 2018 11:36 am
Forum: 3rd party libraries (Nebula Libraries)
Topic: >> AlexB - Stooder 900 Console and eQ - NEW SKINs ! <<
Replies: 17
Views: 1962

Re: >> AlexB - Stooder 900 Console and eQ <<

Don't you think it would be much better to make a new topic for your issue? This thread is about the new Stooder 900 Console and not the SP79.

/208
by robschroeder
Thu May 24, 2018 11:34 am
Forum: Other things
Topic: Forum Constantly Logging Out?
Replies: 62
Views: 3881

Re: Forum Constantly Logging Out?

Works better now, yes.
by robschroeder
Sun May 13, 2018 11:03 am
Forum: New Product Alert!
Topic: Acustica releases Cream - a dreamware approach to console modelling!
Replies: 124
Views: 11862

Re: Acustica releases Cream - a dreamware approach to console modelling!

When you say the AU version does not show up, do you mean the actual plugin or the problem ? If you mean the actual plugin what macOS you running ? If 10.13.x try restarting the computer. Yes I meant that the plugin is not showing up in the DAWs. But your tip with restarting the computer did fix it...