Search found 14 matches

by bobdemaa
Thu Apr 02, 2020 10:35 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Acqua support in N4
Replies: 2
Views: 472

Re: Acqua support in N4

Thanks Enrique. Appreciate your time.

Best,
B.
by bobdemaa
Wed Apr 01, 2020 9:32 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Acqua support in N4
Replies: 2
Views: 472

Acqua support in N4

So for the sake of discussion, I have the current version of everything installed. MacOS 10.15.3. on i9 MacBook Pro. Mostly I'm testing in Reaper because it opens the fastest, but I see the same results in Logic and Pro Tools most of the time. Some Acqua plugins play well with N4, but I'm hitting a ...
by bobdemaa
Sat Mar 28, 2020 12:26 am
Forum: Lime
Topic: Lime Channel Strip in N4 - Buttons issue
Replies: 5
Views: 774

Re: Lime Channel Strip in N4 - Buttons issue

Hi Enrique. Thank you, and to clarify on my end, I've got all the most up to date versions installed. And also to update. For some reason, likely something going on over here, the Lime 2 N4 and Crimson N4 programs that I had issues with seemed to correct themselves? Again, not entirely sure what is ...
by bobdemaa
Fri Mar 27, 2020 12:27 am
Forum: Lime
Topic: Lime Channel Strip in N4 - Buttons issue
Replies: 5
Views: 774

Re: Lime Channel Strip in N4 - Buttons issue

UAE ? I'm sorry I don't know what that abbreviation is for.
by bobdemaa
Thu Mar 26, 2020 5:58 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Buttons not functioning
Replies: 2
Views: 475

Re: Buttons not functioning

I reinstalled Lime2 and that seems to have fixed the issue, but reinstalling Crimson had no change. The Insane and SC buttons do not engage.

I've randomly checked a few other programs and haven't seen any other issues yet.
by bobdemaa
Thu Mar 26, 2020 3:26 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Buttons not functioning
Replies: 2
Views: 475

Buttons not functioning

So I've set about to create presets of all the Aquarius stuff I have so I can make sub folders for channel strips, compressors etc. And N4 loads programs so much faster than just the VST version etc. Problem I'm having here is that not every program functions as it should. For Example. In Lime 2 Cha...
by bobdemaa
Wed Mar 25, 2020 9:07 am
Forum: Lime
Topic: Lime Channel Strip in N4 - Buttons issue
Replies: 5
Views: 774

Lime Channel Strip in N4 - Buttons issue

Seeing an issue where I'm using N4 to load Lime Channel Strip and the Comp "On" button will not activate. Seems not to function so the compressor will not work. MacOS 10.15.3 Reaper 6.0.5 Saw similar issue, but with different buttons using N4 to load Lime Channel Strip in Plugin Dr. only it was the ...
by bobdemaa
Tue Jan 22, 2019 7:05 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Pro Tools AAE error when instancing N4
Replies: 4
Views: 915

Re: Pro Tools AAE error when instancing N4

Can you tell me what an AAE error -7054 is?
by bobdemaa
Tue Jan 22, 2019 7:04 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Pro Tools AAE error when instancing N4
Replies: 4
Views: 915

Re: Pro Tools AAE error when instancing N4

Did a clean install of the OS, Pro Tools and N4. is back to working.
by bobdemaa
Sun Jan 20, 2019 8:38 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Pro Tools AAE error when instancing N4
Replies: 4
Views: 915

Pro Tools AAE error when instancing N4

Screen Shot 2019-01-19 at 10.30.32 PM.png Mac OS 10.14.2 2.9Ghz Intel Core i9 Pro Tools 2018.12 N4 L000 N4 K000 N4 I000 Nebula was working a few weeks ago, but now when opening sessions I get the error "The Plug-In could not be made active because of an AAE error. AAE error -7054 was encountered. I...
by bobdemaa
Thu Aug 30, 2018 2:02 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Purchases not sowing up in Aquarius
Replies: 1
Views: 660

Purchases not sowing up in Aquarius

I have purchased a fair amount of plug-ins in the past. My most recent purchase of Cream and the London Acoustics Tokyo Tube EQ are not showing up in Aquarius. I have tried to manually download and install Cream, but the AUT isn't being recognized and Cream is still asking for authorization. Tokyo T...
by bobdemaa
Sat Dec 30, 2017 3:53 am
Forum: 3rd party libraries (Nebula Libraries)
Topic: cupwise New Years sale- 15% off codes
Replies: 12
Views: 2173

Re: cupwise New Years sale- 15% off codes

Thanks. It might be something to do with the Virus protection on this system, or maybe IT is blocking it for some reason. I do appreciate you time though. Thank You.

I will check when I get home.
by bobdemaa
Fri Dec 29, 2017 10:58 pm
Forum: 3rd party libraries (Nebula Libraries)
Topic: cupwise New Years sale- 15% off codes
Replies: 12
Views: 2173

Re: cupwise New Years sale- 15% off codes

Yeah, I don't know what I'm doing wrong. I've tried Safari, Chrome and Firefox, and I've even tried VPN. I have a cart with 5 items in it, no bundles. I enter 15%NEWYEARS into the coupon code box and when I Submit it I always get the "Coupon code not found. Please try again. If you have a coupon cod...
by bobdemaa
Fri Dec 29, 2017 4:22 am
Forum: 3rd party libraries (Nebula Libraries)
Topic: cupwise New Years sale- 15% off codes
Replies: 12
Views: 2173

Re: cupwise New Years sale- 15% off codes

I'm trying this now as I have a bunch of items in the cart. It is being reported as expired.