Search found 240 matches

by Grim
Wed Nov 28, 2018 9:45 pm
Forum: Other things
Topic: Loyalty coupon and uninstall trial versions from aquarius
Replies: 2
Views: 576

Re: Loyalty coupon and uninstall trial versions from aquarius

Uninstall option is in the drop down on the updates page of Aquarius. I received a new coupon just a few hours ago but have no idea how they work out when they will send them or how long it takes them to update to a higher discount if your purchases reach that level.....this is the third sent in the...
by Grim
Thu Apr 05, 2018 9:34 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 Setups
Replies: 56
Views: 10018

Re: N4 Setups (in development)

N4 is the first Acustica VST3 plugin, so this is rather new territory for us. It works fine i think, but currently there are no real advantages over VST2 in everyday's work. We have plan to support native VST3 sidechain in the future, which for many could be the advantage. So I just install VST2 ov...
by Grim
Wed Apr 04, 2018 9:53 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 Player does not load programs
Replies: 6
Views: 1072

Re: N4 Player does not load programs

Try to run your DAW as administrator to generate the ser file.
bit when I load a program the plugin states "loading", then it goes back to default.
That's what's supposed to happen isn't it?
by Grim
Thu Mar 29, 2018 2:18 pm
Forum: 3rd party libraries (Acqua Libraries)
Topic: DiBiQuadro Bronze released!
Replies: 11
Views: 4971

Re: DiBiQuadro Bronze released!

Can't get this trial to show up in Aquarius. Created order successfully on Acustica site but still no show.
by Grim
Tue Mar 27, 2018 11:31 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 finally available in Aquarius
Replies: 210
Views: 30529

Re: N4 finally available on Aquarius

So just to clarify: 1) Has The commercial library also been updated for this new version? Do I need to uninstall existing library first ( which apparently uninstalls all programs and vectors includ all third party)? Or can I just install / upgrade over the top of existing library and it won’t effec...
by Grim
Tue Mar 27, 2018 5:48 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 finally available in Aquarius
Replies: 210
Views: 30529

Re: N4 finally available on Aquarius

They were released yesterday, at the same time of n4 on aquarius They are the old nebula commercial library Would you like to comment on Aquarius completely deleting my program and vector folders when using uninstall option on one of the new library files? Seems like something you'll want to addres...
by Grim
Tue Mar 27, 2018 5:42 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 finally available in Aquarius
Replies: 210
Views: 30529

Re: N4 finally available on Aquarius

Thanks. This is really helpful. Now I'm a bit confused about when these libraries were initially created and released. Have they been available before now and I've just never noticed them? If so, how come I've never seen anyone mention them in my couple years of checking the AA site and the gearslu...
by Grim
Tue Mar 27, 2018 5:27 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 finally available in Aquarius
Replies: 210
Views: 30529

Re: N4 finally available on Aquarius

COMMERCIAL LIBRARY UNINSTALL OPTION WIPES ALL YOUR LIBRARIES FROM DRIVE.

I installed first part of commercial library, Aquarius crashed but said installed, but I thought best to uninstall to be on the safe side. Completely deletes the program and vectors folder.

WTF guys?
by Grim
Mon Jul 03, 2017 4:14 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 VST3 broken (SOLVED)
Replies: 3
Views: 1436

Re: N4 VST3 broken (SOLVED)

OK...well running the last updater seems to have got my presets back though weirdly Reaper is now reporting that it can't load an existing instance of Gold on a track even though it's available to load as a new plugin.

EDIT - Reboot seems to have sorted that too. Everything back to normal.
by Grim
Mon Jul 03, 2017 3:59 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 VST3 broken (SOLVED)
Replies: 3
Views: 1436

Re: N4 VST3 broken

Thanks Zab.

I can't find anything obviously wrong there....just tried replacing the whole paths section and it makes no difference.

Might try running an update installer. This should regenerate the xml shouldn't it?
by Grim
Mon Jul 03, 2017 2:48 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 VST3 broken (SOLVED)
Replies: 3
Views: 1436

N4 VST3 broken (SOLVED)

I've been using N4 VST3 version in my projects. Now If I load any project I get a burst of white noise and N4 does not have the preset correctly loaded Display shows FRT 44100 -> 0 Hz In finder, only init and the library that is loaded are there...but still not working even if i reload from there If...
by Grim
Wed May 10, 2017 1:56 pm
Forum: Gold
Topic: GOLD Analog Dreamware Anthology - TBR 18-19th april
Replies: 523
Views: 120911

Re: GOLD Analog Dreamware Anthology - TBR 18-19th april

It has been said on GS it will end "very soon". If you want to be sure of the discounted price I would not delay any further.
by Grim
Tue May 02, 2017 3:31 pm
Forum: Gold
Topic: GOLD Analog Dreamware Anthology - TBR 18-19th april
Replies: 523
Views: 120911

Re: GOLD Analog Dreamware Anthology - TBR 18-19th april

Will's video lists the most likely hardware. Link on previous page.
by Grim
Sat Jan 28, 2017 4:24 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Library skins gone awol
Replies: 2
Views: 1070

Re: Library skins gone awol

Thanks!

Removing N4 and installing from scratch then copying in the library from the existing temprepository didn't work but then running the compressor library installer seems to have done the trick.

Fingers crossed it's working as expected otherwise. Testing now.
by Grim
Sat Jan 28, 2017 1:45 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Library skins gone awol
Replies: 2
Views: 1070

Library skins gone awol

Yesterday I saw and updated to release G and on a restart that evening my Win10 also forced on me the 6 month deferred anniversary edition! Now I notice that the skinned libraries are not showing there skins. Also the "simple" button is doing nothing at all It also feels like sound is not right thou...